• None: None error


    I’m trying to install Antergos (obviously) and part way through the installation I get the error Antergos Installation Error- and below None: None.

    Here is my cnchi.log, if you need anything else tell me

  • @meowpolice said:

    …I get the error Antergos Installation Error- and below None: None.

    Exactly the same error has happened a couple of times here. Nothing serious- it was (probably) caused by slow Wi-Fi Internet connection.

    From your cnchi.log:

    ...
    2015-09-22 11:54:07 [ERROR] process.py(110) run(): requests.exceptions.ConnectionError: HTTPConnectionPool(host='ftp.hosteurope.de', port=80): Read timed out.
    

    Retrying the installation a bit later, with re-established Internet connection, has cured the problem.

    Edit

    For the first time the undefined “None: none” error has started to happen in Cnchi 0.12.12.

  • @just I’m wired, also I just tried again and got the same error. I don’t have a wireless card in my desktop. Should I try something else or will it just not work and I need to switch to a different distro?

  • Generally with Cnchi, if you keep trying it will eventually work. I remember once it took me like 17 trys to get it to work. The installer is VERY sensitive to connection issues and also can spit the odd gtk error on random also. Sometimes all this can happen right at 99% also.

    I wish they include a option at cnchi main screen to run a script for installation. Save allot of trouble going through the menus over and over and over…

problem7 installation192 error170 none1 help15 Posts 4Views 1188
Log in to reply