• Display manager en OpenBox


    Hola !
    Tengo recién instalado OpenBox, en una netbook Acer Aspire One D-250 de 1GB de ram de 32 bitios.
    El arranque, luego de la instalación, no fue bien, ya que tuve que poner en el Grub, en la linea del kernel “nomodeset” y se solucionó, después la resolucion de pantalla era de 800x600, entonces instalé xf86-video-intel y se solucionó.
    Lo que no me gusta es que luego del grub y antes del loguearme es ese pantallazo blanco muy molesto, que en gnome solucione con GDM y sacando Lightdm.
    Cual sería el apropiado para OpenBox ? Tal ves Slim ?
    Para tener captura de pantalla, instalé gnome-screenshot y al tomar una captura la pantalla se pone blanca y tengo que hacer Crtl+Alt+F2 y no me puedo loguear en la tty y tengo que hacer Crtl+Alt+Supr para reiniciar, porque que me tira el error, después del Grub “systemd status vconsole-setup.service” cual no se como arreglar:
    $ systemctl --failed
    UNIT LOAD ACTIVE SUB DESCRIPTION
    ● systemd-vconsole-setup.service loaded failed failed Setup Virtual Console

    LOAD = Reflects whether the unit definition was properly loaded.
    ACTIVE = The high-level unit activation state, i.e. generalization of SUB.
    SUB = The low-level unit activation state, values depend on unit type.

    1 loaded units listed. Pass --all to see loaded but inactive units, too.
    To show all installed unit files use ‘systemctl list-unit-files’.
    El driver de la tarjeta de video que instalé xf86-video-intel no es el apropiado ?

    $ lspci | grep VGA
    00:02.0 VGA compatible controller: Intel Corporation Mobile 945GSE Express Integrated Graphics Controller (rev 03)

    $ sudo pacman -Ss xf86-video
    extra/xf86-video-intel 1:2.99.917+381+g5772556-1 (xorg-drivers xorg) [instalado]
    X.org Intel i810/i830/i915/945G/G965+ video drivers

    Gracias de antemano.-

    Salu2.-

    Autodidacta en la VIDA …y en Linux, también.

  • @judd
    Hola,

    1. Pero ahora ya no tienes el nomodeset puesto, verdad?
    2. A mi me gustaba mucho slim, pero hace tiempo que no se desarrolla. Tú mismo. No te funciona el lightdm?
    3. Mira el fichero /etc/vconsole.conf , debes poner el tipo de teclado dentro (es). Pero… creo que éste no es el problema, hay algun problema con el driver… ya me dirás.

    Saludos!

  • Hola karasu !

    El modeset lo puse en la linea del grub y luego salí con Crtl+x, ahora no hubo mas problemas, supongo que se arregló:flushed:
    Con el vconsole tengo KEYMAP=latam lo saque latam y puse =es
    Tu contestaste el post cuando yo lo estaba editando, para poner más información, puedes volver a leerlo ?
    Te lo agradecesco !

    Un saludo

    Autodidacta en la VIDA …y en Linux, también.

  • El driver es el que toca (para intel no creo que haya otro).

    Es posible que con otro gestor tengas más suerte. El cambio a consola, puede ser un problema no solucionado del driver.

  • @karasu said:

    El driver es el que toca (para intel no creo que haya otro).

    Es posible que con otro gestor tengas más suerte. El cambio a consola, puede ser un problema no solucionado del driver.

    El cambio a consola se arreglo con el KEYMAP=es, por lo demás lo dejo como está, para que no se ralentize tanto !

    Gracias como siempre karasu !!!

    Salu2.-

    Autodidacta en la VIDA …y en Linux, también.

  • 2015-09-21--1442868417_1024x600_scrot.png

    Autodidacta en la VIDA …y en Linux, también.

Posts 6Views 1132
Log in to reply