• Speaker sound is reset to 00 after reboot.


    Every time i reboot speaker speaker is set to 00, i search through archforums tried a few things, also tried using a script to start when userenv is started and still nothing. I can’t penpoint what it is.

    cat /proc/asound/version  
    Advanced Linux Sound Architecture Driver Version k3.11.6-1-ck.  
    
    
    lspci | grep Audio  
    00:1b.0 Audio device: Intel Corporation 7 Series/C210 Series Chipset Family High Definition Audio Controller (rev 04)
    
    cat /proc/asound/cards  
    0 [PCH ]: HDA-Intel - HDA Intel PCH  
    HDA Intel PCH at 0xf7e10000 irq 45  
    
    
    jounalctl  
      
    Oct 30 21:59:51 james-nix systemd[282]: Failed to open private bus connecti  
    Oct 30 21:59:51 james-nix systemd[282]: Mounted /sys/kernel/config.  
    Oct 30 21:59:51 james-nix systemd[282]: Stopped target Sound Card.  
    Oct 30 21:59:51 james-nix systemd[282]: Starting Default.  
    Oct 30 21:59:51 james-nix systemd[282]: Reached target Default.  
    Oct 30 21:59:51 james-nix systemd[282]: Startup finished in 288ms.  
    Oct 30 21:59:54 james-nix pulseaudio[343]: [pulseaudio] bluez5-util.c: GetManagedObjects() failed: org.freedesktop.DBus.Error.ServiceUnknown: The name org.bluez was not provided by any .service files  
    Oct 30 22:05:20 james-nix pulseaudio[403]: [pulseaudio] pid.c: Daemon already running.  
      
    
    

    need any information and i will post it.

    gmail: [email protected]
    irc: [email protected]

  • Every time i reboot speaker speaker is set to 00, i search through archforums tried a few things, also tried using a script to start when userenv is started and still nothing. I can’t penpoint what it is.

    cat /proc/asound/version  
    Advanced Linux Sound Architecture Driver Version k3.11.6-1-ck.  
    
    
    lspci | grep Audio  
    00:1b.0 Audio device: Intel Corporation 7 Series/C210 Series Chipset Family High Definition Audio Controller (rev 04)
    
    cat /proc/asound/cards  
    0 [PCH ]: HDA-Intel - HDA Intel PCH  
    HDA Intel PCH at 0xf7e10000 irq 45  
    
    
    jounalctl  
      
    Oct 30 21:59:51 james-nix systemd[282]: Failed to open private bus connecti  
    Oct 30 21:59:51 james-nix systemd[282]: Mounted /sys/kernel/config.  
    Oct 30 21:59:51 james-nix systemd[282]: Stopped target Sound Card.  
    Oct 30 21:59:51 james-nix systemd[282]: Starting Default.  
    Oct 30 21:59:51 james-nix systemd[282]: Reached target Default.  
    Oct 30 21:59:51 james-nix systemd[282]: Startup finished in 288ms.  
    Oct 30 21:59:54 james-nix pulseaudio[343]: [pulseaudio] bluez5-util.c: GetManagedObjects() failed: org.freedesktop.DBus.Error.ServiceUnknown: The name org.bluez was not provided by any .service files  
    Oct 30 22:05:20 james-nix pulseaudio[403]: [pulseaudio] pid.c: Daemon already running.  
      
    
    

    need any information and i will post it.

    gmail: [email protected]
    irc: [email protected]

  • I am experiencing the inverse of your issue where mine is always at 100% after rebooting. I have spent more time than I care to admit on finding an answer with no luck. Although, your post pretty much confirms its driver related. I am running the exact same hardware (Series/C210 Chipset) I will let you know if I turn up any answers

  • Lol, ok good to hear its a driver issue. I didn’t want to admit of how much time i actually spent trying to find a solution incase it was something simple. lol. I will let you know if i find a solution as well.

    gmail: [email protected]
    irc: [email protected]

  • Just a quick update on this issue: I have found that if I set the volume levels using pavucontrol, those settings are the ones it reverts to at each reboot. This is not a fix but definitely a workaround. Just use it to set a default level you are comfortable with having at every boot.

    Cheers!

Posts 5Views 1561
Log in to reply