• I can not go to desktop enviroment after install antergos dualboot with linux mint.


    I have linux mint 17.2 and ubuntu 14.04.3 dualboot.
    the grub2 is in ubuntu 14.04.3 because i have installed linux mint first.
    Now i install antergos in the ubuntu’s partition.
    But now i can not go to gnome desktop enviroment when i choose atergos in menu boot.
    It show the black screen with white caret (the “_” character).
    I press Ctrl+F2, and login, type startx, it shows this
    [img]http://pik.vn/201501597555-9b39-4e99-8cbc-221acba11e80.jpeg[/img]

    http://pik.vn/201501597555-9b39-4e99-8cbc-221acba11e80.jpeg

    i try press Ctrl+F7 but it shows the black screen and white _ again :(

    How should i do ? I have just use antergos 15 minutes in live usb before installing it.

    sorry for my bad Endlish :(

  • But now i can not go to gnome desktop enviroment when i choose atergos in menu boot.

    Is linux Mint working, though?

    From the console, try stopping and starting the lightdm desktop manager, like this:
    sudo systemctl restart lightdm

    What do you see?

    If it does not work, you’ll have to post here your system logs for us to see.
    In this post you have the info of how to do it: http://forum.antergos.com/topic/1885/how-to-include-system-logs-when-asking-for-help

    Cheers!

  • @karasu I have type sudo systemctl restart lightdm, but it show the black screen and white _ again :((

    I have tried
    su
    journalctl -b -0 > /tmp/journal
    journalctl -b -1 > /tmp/journal.last
    journalctl -b -2 > /tmp/journal.2last
    exit

    And this is Xorg.0.log

    [   170.537] 
    X.Org X Server 1.17.2
    Release Date: 2015-06-16
    [   170.538] X Protocol Version 11, Revision 0
    [   170.538] Build Operating System: Linux 4.0.4-2-ARCH i686 
    [   170.538] Current Operating System: Linux antergos 3.14.51-1-lts #1 SMP Mon Aug 17 19:43:11 CEST 2015 i686
    [   170.538] Kernel command line: BOOT_IMAGE=/boot/vmlinuz-linux-lts root=UUID=699b4e9c-0425-473a-8a5a-1610fc670f1f rw resume=UUID=d492df60-1fb2-4cf2-9178-b25c321c1eb4 quiet
    [   170.538] Build Date: 17 July 2015  05:40:14PM
    [   170.538]  
    [   170.538] Current version of pixman: 0.32.6
    [   170.538] 	Before reporting problems, check http://wiki.x.org
    	to make sure that you have the latest version.
    [   170.538] Markers: (--) probed, (**) from config file, (==) default setting,
    	(++) from command line, (!!) notice, (II) informational,
    	(WW) warning, (EE) error, (NI) not implemented, (??) unknown.
    [   170.538] (==) Log file: "/var/log/Xorg.0.log", Time: Sat Sep 19 09:13:38 2015
    [   170.538] (==) Using config directory: "/etc/X11/xorg.conf.d"
    [   170.538] (==) Using system config directory "/usr/share/X11/xorg.conf.d"
    [   170.539] (==) No Layout section.  Using the first Screen section.
    [   170.539] (==) No screen section available. Using defaults.
    [   170.539] (**) |-->Screen "Default Screen Section" (0)
    [   170.539] (**) |   |-->Monitor "<default monitor>"
    [   170.539] (==) No monitor specified for screen "Default Screen Section".
    	Using a default monitor configuration.
    [   170.539] (**) Option "DontZap" "false"
    [   170.539] (==) Automatically adding devices
    [   170.539] (==) Automatically enabling devices
    [   170.539] (==) Automatically adding GPU devices
    [   170.539] (WW) `fonts.dir' not found (or not valid) in "/usr/share/fonts/100dpi/".
    [   170.539] 	Entry deleted from font path.
    [   170.539] 	(Run 'mkfontdir' on "/usr/share/fonts/100dpi/").
    [   170.539] (WW) `fonts.dir' not found (or not valid) in "/usr/share/fonts/75dpi/".
    [   170.539] 	Entry deleted from font path.
    [   170.539] 	(Run 'mkfontdir' on "/usr/share/fonts/75dpi/").
    [   170.539] (==) FontPath set to:
    	/usr/share/fonts/misc/,
    	/usr/share/fonts/TTF/,
    	/usr/share/fonts/OTF/,
    	/usr/share/fonts/Type1/
    [   170.539] (==) ModulePath set to "/usr/lib/xorg/modules"
    [   170.539] (II) The server relies on udev to provide the list of input devices.
    	If no devices become available, reconfigure udev or disable AutoAddDevices.
    [   170.539] (II) Loader magic: 0x829f6c0
    [   170.539] (II) Module ABI versions:
    [   170.540] 	X.Org ANSI C Emulation: 0.4
    [   170.540] 	X.Org Video Driver: 19.0
    [   170.540] 	X.Org XInput driver : 21.1
    [   170.540] 	X.Org Server Extension : 9.0
    [   170.542] (EE) systemd-logind: failed to get session: PID 1620 does not belong to any known session
    [   170.543] (II) xfree86: Adding drm device (/dev/dri/card0)
    [   170.545] (--) PCI:*(0:0:2:0) 8086:29c2:1458:d000 rev 16, Mem @ 0xe1200000/524288, 0xd0000000/268435456, 0xe1000000/1048576, I/O @ 0x0000e000/8
    [   170.545] (WW) Open ACPI failed (/var/run/acpid.socket) (No such file or directory)
    [   170.545] (II) LoadModule: "glx"
    [   170.545] (II) Loading /usr/lib/xorg/modules/extensions/libglx.so
    [   170.548] (II) Module glx: vendor="X.Org Foundation"
    [   170.548] 	compiled for 1.17.2, module version = 1.0.0
    [   170.548] 	ABI class: X.Org Server Extension, version 9.0
    [   170.548] (==) AIGLX enabled
    [   170.548] (==) Matched intel as autoconfigured driver 0
    [   170.548] (==) Matched intel as autoconfigured driver 1
    [   170.548] (==) Matched modesetting as autoconfigured driver 2
    [   170.548] (==) Matched fbdev as autoconfigured driver 3
    [   170.548] (==) Matched vesa as autoconfigured driver 4
    [   170.548] (==) Assigned the driver to the xf86ConfigLayout
    [   170.548] (II) LoadModule: "intel"
    [   170.549] (WW) Warning, couldn't open module intel
    [   170.549] (II) UnloadModule: "intel"
    [   170.549] (II) Unloading intel
    [   170.549] (EE) Failed to load module "intel" (module does not exist, 0)
    [   170.549] (II) LoadModule: "modesetting"
    [   170.549] (II) Loading /usr/lib/xorg/modules/drivers/modesetting_drv.so
    [   170.549] (II) Module modesetting: vendor="X.Org Foundation"
    [   170.549] 	compiled for 1.17.2, module version = 1.17.2
    [   170.549] 	Module class: X.Org Video Driver
    [   170.549] 	ABI class: X.Org Video Driver, version 19.0
    [   170.549] (II) LoadModule: "fbdev"
    [   170.549] (II) Loading /usr/lib/xorg/modules/drivers/fbdev_drv.so
    [   170.549] (II) Module fbdev: vendor="X.Org Foundation"
    [   170.550] 	compiled for 1.17.0, module version = 0.4.4
    [   170.550] 	Module class: X.Org Video Driver
    [   170.550] 	ABI class: X.Org Video Driver, version 19.0
    [   170.550] (II) LoadModule: "vesa"
    [   170.550] (II) Loading /usr/lib/xorg/modules/drivers/vesa_drv.so
    [   170.550] (II) Module vesa: vendor="X.Org Foundation"
    [   170.550] 	compiled for 1.17.2, module version = 2.3.4
    [   170.550] 	Module class: X.Org Video Driver
    [   170.550] 	ABI class: X.Org Video Driver, version 19.0
    [   170.550] (II) modesetting: Driver for Modesetting Kernel Drivers: kms
    [   170.550] (II) FBDEV: driver for framebuffer: fbdev
    [   170.550] (II) VESA: driver for VESA chipsets: vesa
    [   170.550] (++) using VT number 7
    
    [   170.550] (II) modeset(0): using drv /dev/dri/card0
    [   170.550] (WW) Falling back to old probe method for fbdev
    [   170.550] (II) Loading sub module "fbdevhw"
    [   170.551] (II) LoadModule: "fbdevhw"
    [   170.551] (II) Loading /usr/lib/xorg/modules/libfbdevhw.so
    [   170.551] (II) Module fbdevhw: vendor="X.Org Foundation"
    [   170.551] 	compiled for 1.17.2, module version = 0.0.2
    [   170.551] 	ABI class: X.Org Video Driver, version 19.0
    [   170.551] (WW) Falling back to old probe method for vesa
    [   170.551] (II) modeset(0): Creating default Display subsection in Screen section
    	"Default Screen Section" for depth/fbbpp 24/32
    [   170.551] (==) modeset(0): Depth 24, (==) framebuffer bpp 32
    [   170.551] (==) modeset(0): RGB weight 888
    [   170.551] (==) modeset(0): Default visual is TrueColor
    [   170.551] (II) Loading sub module "glamoregl"
    [   170.551] (II) LoadModule: "glamoregl"
    [   170.551] (II) Loading /usr/lib/xorg/modules/libglamoregl.so
    [   170.561] (II) Module glamoregl: vendor="X.Org Foundation"
    [   170.561] 	compiled for 1.17.2, module version = 1.0.0
    [   170.561] 	ABI class: X.Org ANSI C Emulation, version 0.4
    [   170.561] (II) glamor: OpenGL accelerated X.org driver based.
    [   170.574] (II) glamor: EGL version 1.4 (DRI2):
    [   170.582] (II) modeset(0): glamor initialized
    [   170.582] (II) Loading sub module "dri2"
    [   170.582] (II) LoadModule: "dri2"
    [   170.582] (II) Module "dri2" already built-in
    [   170.810] (II) modeset(0): Output VGA-0 has no monitor section
    [   171.040] (II) modeset(0): EDID for output VGA-0
    [   171.040] (II) modeset(0): Manufacturer: SAM  Model: 4df  Serial#: 1297690937
    [   171.040] (II) modeset(0): Year: 2009  Week: 4
    [   171.040] (II) modeset(0): EDID Version: 1.3
    [   171.040] (II) modeset(0): Analog Display Input,  Input Voltage Level: 0.700/0.300 V
    [   171.040] (II) modeset(0): Sync:  Separate  Composite  SyncOnGreen
    [   171.040] (II) modeset(0): Max Image Size [cm]: horiz.: 41  vert.: 23
    [   171.040] (II) modeset(0): Gamma: 2.20
    [   171.040] (II) modeset(0): DPMS capabilities: Off; RGB/Color Display
    [   171.040] (II) modeset(0): First detailed timing is preferred mode
    [   171.040] (II) modeset(0): redX: 0.646 redY: 0.334   greenX: 0.284 greenY: 0.602
    [   171.040] (II) modeset(0): blueX: 0.152 blueY: 0.076   whiteX: 0.312 whiteY: 0.329
    [   171.040] (II) modeset(0): Supported established timings:
    [   171.040] (II) modeset(0): [email protected]
    [   171.040] (II) modeset(0): [email protected]
    [   171.040] (II) modeset(0): [email protected]
    [   171.040] (II) modeset(0): [email protected]
    [   171.040] (II) modeset(0): [email protected]
    [   171.040] (II) modeset(0): [email protected]
    [   171.040] (II) modeset(0): [email protected]
    [   171.040] (II) modeset(0): [email protected]
    [   171.040] (II) modeset(0): [email protected]
    [   171.040] (II) modeset(0): [email protected]
    [   171.040] (II) modeset(0): [email protected]
    [   171.040] (II) modeset(0): [email protected]
    [   171.040] (II) modeset(0): [email protected]
    [   171.040] (II) modeset(0): Manufacturer's mask: 0
    [   171.040] (II) modeset(0): Supported detailed timing:
    [   171.040] (II) modeset(0): clock: 85.5 MHz   Image Size:  410 x 230 mm
    [   171.040] (II) modeset(0): h_active: 1360  h_sync: 1424  h_sync_end 1536 h_blank_end 1792 h_border: 0
    [   171.040] (II) modeset(0): v_active: 768  v_sync: 771  v_sync_end 777 v_blanking: 795 v_border: 0
    [   171.040] (II) modeset(0): Ranges: V min: 56 V max: 75 Hz, H min: 30 H max: 61 kHz, PixClock max 95 MHz
    [   171.040] (II) modeset(0): Monitor name: SyncMaster
    [   171.040] (II) modeset(0): Serial No: HMES110602
    [   171.040] (II) modeset(0): EDID (in hex):
    [   171.040] (II) modeset(0): 	00ffffffffffff004c2ddf043931594d
    [   171.040] (II) modeset(0): 	041301030e2917782aac21a555489a27
    [   171.040] (II) modeset(0): 	135054bfee0001010101010101010101
    [   171.041] (II) modeset(0): 	010101010101662150b051001b304070
    [   171.041] (II) modeset(0): 	36009ae61000001e000000fd00384b1e
    [   171.041] (II) modeset(0): 	3d09000a202020202020000000fc0053
    [   171.041] (II) modeset(0): 	796e634d61737465720a2020000000ff
    [   171.041] (II) modeset(0): 	00484d45533131303630320a202000f7
    [   171.041] (II) modeset(0): Printing probed modes for output VGA-0
    [   171.041] (II) modeset(0): Modeline "1360x768"x60.0   85.50  1360 1424 1536 1792  768 771 777 795 +hsync +vsync (47.7 kHz eP)
    [   171.041] (II) modeset(0): Modeline "1024x768"x75.1   78.80  1024 1040 1136 1312  768 769 772 800 +hsync +vsync (60.1 kHz e)
    [   171.041] (II) modeset(0): Modeline "1024x768"x70.1   75.00  1024 1048 1184 1328  768 771 777 806 -hsync -vsync (56.5 kHz e)
    [   171.041] (II) modeset(0): Modeline "1024x768"x60.0   65.00  1024 1048 1184 1344  768 771 777 806 -hsync -vsync (48.4 kHz e)
    [   171.041] (II) modeset(0): Modeline "832x624"x74.6   57.28  832 864 928 1152  624 625 628 667 -hsync -vsync (49.7 kHz e)
    [   171.041] (II) modeset(0): Modeline "800x600"x72.2   50.00  800 856 976 1040  600 637 643 666 +hsync +vsync (48.1 kHz e)
    [   171.041] (II) modeset(0): Modeline "800x600"x75.0   49.50  800 816 896 1056  600 601 604 625 +hsync +vsync (46.9 kHz e)
    [   171.041] (II) modeset(0): Modeline "800x600"x60.3   40.00  800 840 968 1056  600 601 605 628 +hsync +vsync (37.9 kHz e)
    [   171.041] (II) modeset(0): Modeline "800x600"x56.2   36.00  800 824 896 1024  600 601 603 625 +hsync +vsync (35.2 kHz e)
    [   171.041] (II) modeset(0): Modeline "640x480"x75.0   31.50  640 656 720 840  480 481 484 500 -hsync -vsync (37.5 kHz e)
    [   171.041] (II) modeset(0): Modeline "640x480"x72.8   31.50  640 664 704 832  480 489 491 520 -hsync -vsync (37.9 kHz e)
    [   171.041] (II) modeset(0): Modeline "640x480"x66.7   30.24  640 704 768 864  480 483 486 525 -hsync -vsync (35.0 kHz e)
    [   171.041] (II) modeset(0): Modeline "640x480"x60.0   25.20  640 656 752 800  480 490 492 525 -hsync -vsync (31.5 kHz e)
    [   171.041] (II) modeset(0): Modeline "720x400"x70.1   28.32  720 738 846 900  400 412 414 449 -hsync +vsync (31.5 kHz e)
    [   171.041] (II) modeset(0): Output VGA-0 connected
    [   171.041] (II) modeset(0): Using exact sizes for initial modes
    [   171.041] (II) modeset(0): Output VGA-0 using initial mode 1360x768
    [   171.041] (II) modeset(0): Using default gamma of (1.0, 1.0, 1.0) unless otherwise stated.
    [   171.041] (==) modeset(0): DPI set to (96, 96)
    [   171.041] (II) Loading sub module "fb"
    [   171.041] (II) LoadModule: "fb"
    [   171.041] (II) Loading /usr/lib/xorg/modules/libfb.so
    [   171.042] (II) Module fb: vendor="X.Org Foundation"
    [   171.042] 	compiled for 1.17.2, module version = 1.0.0
    [   171.042] 	ABI class: X.Org ANSI C Emulation, version 0.4
    [   171.042] (II) UnloadModule: "fbdev"
    [   171.042] (II) Unloading fbdev
    [   171.042] (II) UnloadSubModule: "fbdevhw"
    [   171.042] (II) Unloading fbdevhw
    [   171.042] (II) UnloadModule: "vesa"
    [   171.042] (II) Unloading vesa
    [   171.042] (==) Depth 24 pixmap format is 32 bpp
    [   171.043] (WW) glamor requires at least 128 instructions (64 reported)
    [   171.043] (EE) modeset(0): Failed to initialize glamor at ScreenInit() time.
    [   171.043] (EE) 
    Fatal server error:
    [   171.043] (EE) AddScreen/ScreenInit failed for driver 0
    [   171.043] (EE) 
    [   171.043] (EE) 
    Please consult the The X.Org Foundation support 
    	 at http://wiki.x.org
     for help. 
    [   171.043] (EE) Please also check the log file at "/var/log/Xorg.0.log" for additional information.
    [   171.043] (EE) 
    [   171.052] (EE) Server terminated with error (1). Closing log file.
    

    Xorg.0.old in the link

    And the lightdm folder, when i go to linux mint, I can not go to in it or copy it, so i can not upload it here :((

  • Hi,

    Do you have an Intel graphics card?

    Check that you have the drivers installed:

    sudo pacman -S xf86-video-intel mesa-libgl
    

    Make sure you do not have nomodeset or vga= as a kernel parameter, since Intel requires kernel mode-setting.

  • @karasu said:

    Hi,

    Do you have an Intel graphics card?

    Check that you have the drivers installed:

    sudo pacman -S xf86-video-intel mesa-libgl
    

    Make sure you do not have nomodeset or vga= as a kernel parameter, since Intel requires kernel mode-setting.

    How do i know if i had an Intel graphics card ?
    And
    How do i know that i do not have nomodeset or vga= as a kernel parameter, since Intel requires kernel mode-setting ?

    i am newbie :(, sorry…

  • Hi,

    Do not worry. Open a terminal and run:
    lspci

    Post the results here.

  • @karasu said:

    Hi,

    Do not worry. Open a terminal and run:
    lspci

    Post the results here.

    I did that in linux mint and it shows

    00:00.0 Host bridge: Intel Corporation 82G33/G31/P35/P31 Express DRAM Controller (rev 10)
    00:02.0 VGA compatible controller: Intel Corporation 82G33/G31 Express Integrated Graphics Controller (rev 10)
    00:1c.0 PCI bridge: Intel Corporation NM10/ICH7 Family PCI Express Port 1 (rev 01)
    00:1c.1 PCI bridge: Intel Corporation NM10/ICH7 Family PCI Express Port 2 (rev 01)
    00:1d.0 USB controller: Intel Corporation NM10/ICH7 Family USB UHCI Controller #1 (rev 01)
    00:1d.1 USB controller: Intel Corporation NM10/ICH7 Family USB UHCI Controller #2 (rev 01)
    00:1d.2 USB controller: Intel Corporation NM10/ICH7 Family USB UHCI Controller #3 (rev 01)
    00:1d.3 USB controller: Intel Corporation NM10/ICH7 Family USB UHCI Controller #4 (rev 01)
    00:1d.7 USB controller: Intel Corporation NM10/ICH7 Family USB2 EHCI Controller (rev 01)
    00:1e.0 PCI bridge: Intel Corporation 82801 PCI Bridge (rev e1)
    00:1f.0 ISA bridge: Intel Corporation 82801GB/GR (ICH7 Family) LPC Interface Bridge (rev 01)
    00:1f.2 IDE interface: Intel Corporation NM10/ICH7 Family SATA Controller [IDE mode] (rev 01)
    00:1f.3 SMBus: Intel Corporation NM10/ICH7 Family SMBus Controller (rev 01)
    02:00.0 Ethernet controller: Realtek Semiconductor Co., Ltd. RTL8111/8168/8411 PCI Express Gigabit Ethernet Controller (rev 02)
    
  • @daogiahieu

    So yes, you have an Intel graphics card (second line):
    00:02.0 VGA compatible controller: Intel Corporation 82G33/G31 Express Integrated Graphics Controller (rev 10)

    Please, run this in a terminal to reinstall the driver:
    sudo pacman -S xf86-video-intel mesa-libgl

    Then, reboot and try it again. Check the /var/log/Xorg.0.log if it does not work.

    Cheers!

  • @karasu said:

    @daogiahieu

    So yes, you have an Intel graphics card (second line):
    00:02.0 VGA compatible controller: Intel Corporation 82G33/G31 Express Integrated Graphics Controller (rev 10)

    Please, run this in a terminal to reinstall the driver:
    sudo pacman -S xf86-video-intel mesa-libgl

    Then, reboot and try it again. Check the /var/log/Xorg.0.log if it does not work.

    Cheers!

    I have tried, but it shows
    http://i.imgur.com/8l8ynIf.jpg?1 :((

    i

  • @daogiahieu Remove the lock with

    sudo rm -r /var/lib/pacman/db.lck
    

    Then, re-run pacman.

  • @just @karasu
    Thank you so much.
    It works :D.

    But i still doesn’t understand somethings.
    When i install ubuntu, it doesn’t happen like this, why ?
    And if i install antergos in another computer, laptop. I must do
    sudo rm -r /var/lib/pacman/db.lck
    sudo pacman -S xf86-video-intel mesa-libgl
    again ?

  • Hum, I have another problem :((
    Every icon in dekstop, folder in nautilus is big :(,
    I have to change folder in the smallest size , but it still big :(

    http://i.imgur.com/k5olHEQ.png?1

  • @daogiahieu said:


    And if i install antergos in another computer, laptop. I must do
    sudo rm -r /var/lib/pacman/db.lck

    No.

    Under normal circumstances, this command is never needed. It is used only when some conflict between various package managers (pacman, pamac, yaourt) arises. And one of them doesn’t remove the lock after working with packages database.

    It’s potentially very dangerous command. It may be used only when you’re completely sure that none package manager is currently running.

    A simple rule of thumb - select the package manager of your liking and stick with it. Always use that one only. Do not use others.

  • @daogiahieu said:


    And if i install antergos in another computer, laptop. I must do

    sudo pacman -S xf86-video-intel mesa-libgl
    again ?

    That depends on what video card another computer uses.

    xf86-video-intel is needed by only two cards:

    • Intel
    • Nvidia Optimus

    If another computer has one of these two, then install the package. Otherwise, it is not needed. You may install the package, but it won’t be used. If you install it, it won’t hurt, but it will be useless.

    The simplest way to discover what video card a computer has, is by using the command

    inxi -Gxx
    

    The command returns the output in very human-readable format, like this:

    [[email protected] ~]$ inxi -Gxx
    Graphics:  Card-1: Intel Haswell-ULT Integrated Graphics Controller bus-ID: 00:02.0 chip-ID: 8086:0a16
               Card-2: NVIDIA GK107M [GeForce GT 750M] bus-ID: 01:00.0 chip-ID: 10de:0fe4
               Display Server: X.Org 1.17.2 drivers: nouveau (unloaded: fbdev,vesa) Resolution: [email protected]
               GLX Renderer: Mesa DRI Intel Haswell Mobile GLX Version: 3.0 Mesa 10.6.7 Direct Rendering: Yes
    $ 
    

    In this example, one of the two computer’s GPUs is Intel (Card-1). It makes sense to have xf86-video-intel package installed on this computer.

  • @daogiahieu said:

    Hum, I have another problem :((
    Every icon in dekstop, folder in nautilus is big :(,

    That’s not your problem :smile: . That’s the “problem” with Gnome 3.16. The icons in Nautilus are huge by default. It is possible to change the default zoom in File --> Preferences, but I’m not aware of any tool / tweak to change icons zoom to our liking. Like we did in old good Gnome 2.

  • các bạn sinh viên mới ra trường cẩn thận tên này, hắn đuổi sinh viên làm thêm trước tết đổi không phải thưởng Tết
    Love you guys :D, you are great.
    uh, but i have one little question :D, just does not connect with the topic :D
    I want to install ttf-ms-fonts.
    but when i use pacman -S ttf-ms-fonts or pacman -S ttf-win7-fonts
    it said :"error: target not found:"
    what should i do ?

  • @daogiahieu said:


    I want to install ttf-ms-fonts.

    $ yaourt ttf-ms-fonts  <-- enter this command
    1 aur/fontconfig-ttf-ms-fonts 1.0-2 (23)
        Enhanced font configuration for ttf-ms-fonts. (Prefer Microsoft versions of PostScript fonts.)
    2 aur/ttf-ms-fonts 2.0-10 (1570)
        Core TTF Fonts from Microsoft
    ==> Enter n° of packages to be installed (ex: 1 2 3 or 1-3)
    ==> -------------------------------------------------------
    ==> 2  <--type 2, hit Enter, follow Yaourt on-screen instructions
    

    Only Yaourt and Pamac can work with AUR packages. Pacman can not.

  • @daogiahieu said:


    But now i can not go to gnome desktop enviroment when i choose atergos in menu boot.

    If you believe that your original question (quoted here from OP) has been answered, could you mark the topic as Solved? Thanks.

    If you have more questions, unrelated to the OP, it’s better to create a separate topic for them. Let’s try to follow the netiquette - one topic, one question.

  • @just said:

    @daogiahieu said:


    But now i can not go to gnome desktop enviroment when i choose atergos in menu boot.

    If you believe that your original question (quoted here from OP) has been answered, could you mark the topic as Solved? Thanks.

    If you have more questions, unrelated to the OP, it’s better to create a separate topic for them. Let’s try to follow the netiquette - one topic, one question.

    Ok, i will do that

    @just said:

    @daogiahieu said:


    I want to install ttf-ms-fonts.

    $ yaourt ttf-ms-fonts  <-- enter this command
    1 aur/fontconfig-ttf-ms-fonts 1.0-2 (23)
        Enhanced font configuration for ttf-ms-fonts. (Prefer Microsoft versions of PostScript fonts.)
    2 aur/ttf-ms-fonts 2.0-10 (1570)
        Core TTF Fonts from Microsoft
    ==> Enter n° of packages to be installed (ex: 1 2 3 or 1-3)
    ==> -------------------------------------------------------
    ==> 2  <--type 2, hit Enter, follow Yaourt on-screen instructions
    

    Only Yaourt and Pamac can work with AUR packages. Pacman can not.

    thanks very much :D

Posts 19Views 4657
Log in to reply