• Help: USB Keyboard not working during boot

    Hi everyone!

    I’m new with Antergos, just switched from Fedora yesterday :-)

    Sadly, I have an annoying problem with my fresh install:

    I have an wireless USB-Keyboard attached to my notebook. In the BIOS menu and in the GRUB menu, the keyboard is working. But when Antergos is loading, and I’m asked to enter the password for my encrypted Harddrive, the Wireless Keyboard isn’t working anymore. :-(

    I have to switch to my Notebook-Keyboard to enter the password. After that, Antergos loads, and also my USB-Keyboard is working again.

    Can anyone help me please? Thanks!

    Thinkpad T410 in Docking Station, Logitech Wireless Keyboard attached.
    Fresh default install of Antergos (Gnome) with encrypted HD.

  • Could it worth a try to place keyboard hook before autodetect, in mkinitcpio.conf? Just guessing.

  • @just : Whooya! I had to figure out, that I have to rebuild the boot image to apply the change in the conf file, but after I did that, it’s working! Thanks a lot! 👍

  • @Jacky-B. Thanks for marking the topic as Solved. Solved topics help to find solutions for known problems.

booting problem19 encryption14 keyboard issue6 Posts 4Views 1590
Log in to reply
Bloom Email Optin Plugin

Looks like your connection to Antergos Community Forum was lost, please wait while we try to reconnect.