• Installation: Configuring hardware takes forever


    Hi, newbie here. Got Antergos live and I love the looks of it, very pleasing to the eyes. But I tried installing it and the installation is simply not completing. When it gets to the ‘Configuring Hardware’ bit, it goes on forever. Tried installing it three times without any luck. Cnchi is updating to a different version each time I load the live USB and I had no luck with any of the three different versions of cnchi. Any ideas?

  • When it stalls post the cnchi log. It’s in /tmp/cnchi.log

    I7 [email protected]/32GB Ram/3440 x 1440 + 1440p/EVGA 1080 FTW/512GB SSD/2TB HD/Antergos Base w/ Plasma

  • Thanks, will do that next time I try it again. Coincidentally, same thing happened to me when I tried Manjaro after the failed Antergos attempt. Everything flows nicely until the ‘Configuring hardware’ part where everything seems to stall.

  • Stalls on configuring the audio apparently. I have an HP DV6. Never had a problem before with Ubuntu, Debian or Fedora. Not to worry, ain’t wasting time with this anymore. Thanks and cheers.

  • Please, to be able to help others, could you post your log here? This way we can find what’s going on…

    Cheers!

  • Not much info to go on there! I have installed Antergos on HP Dv6 with no problems at all but Dv6 could be any number of hardware so …
    I have installed Antergos on 5 computers now but when I came to nr 6 I got into trouble. Fujitsu-Siemens Amilo Pa3553 boots into a black “shining” screen with any boot-option. Read about it and there is a bios problem with acpi. No solution yet!

    JW

  • @karasu Hey, guess what! I downloaded the latest iso (2015.09.13) today from Distrowatch and it installed without a hitch. I am happy as chips now. It might have been a corrupted iso. Everything works and Antergos flies on my laptop. Finally, after four attempts. Thanks.

  • @jazzoid : I’m glad you made it work! Cheers!

Posts 8Views 1262
Log in to reply