• Displaying blank screen with a cursor after successful installation


    Hello All,

    Last night, I have installed Antergos with Mate as DE.

    Installation from Live USB took a very long time (about 3 hours). There we some glitches and I had to restart the system multiple time and let Cnchi update itself before installing again.

    In the end, the installation was successful and I was asked to restart the system.

    When I reboot, I get a grub menu with Antergos Linux option. However, when I choose the same, I am greeted with a blank screen with a cursor.

    I have OpenSUSE and Elementary OS installed on other partitions on my DELL Inspiron 6400 Laptop and I am able to boot into these from the same GRUB menu without any issues.

    Any help will be appreciated. I am new to Arch Linux.

    Thanks in advance

  • I have reinstalled with gnome as DE option. However, the ‘blank screen with cursor’ problem remains.
    Please help.

  • Hi,

    There must be some graphics problem. Some users have reported that using GDM instead of LightDM helps.
    When you reach the blank screen, go to a terminal (CTRL+ALT+F2) and try to enable GDM and disable lightdm:

    sudo su
    pacman -Syu
    pacman -S gdm
    systemctl disable lightdm
    systemctl stop lightdm
    systemctl enable gdm
    systemctl start gdm
    

    Tell us if this helps.

  • @srinivas-challa

    i have same issue after install nvidia driver, take a look at this forum
    dunno if this can solve your problem, :D sorry, i just try to help :)

    http://forum.antergos.com/topic/2679/antergos-2015-08-18/27

  • @karasu
    Thank you. After enabling gdm, I am able to get to the login screen.
    However, it is getting struck at the login screen. Although, I gave a correct password, the login screen is displayed again. This keeps repeating like a loop. I cannot get past the login screen.
    I know the password is correct because, when I ran the sudu su command from the terminal, it took the root password.
    Please guide how I can proceed further. Thanks in advance,

  • I am able to login to the Antergos gnome after selecting gnome wayland option from the option from setting near the login button.

    Other two options (gnome and gnome classic), the login screen looping issue is still there …

    Thanks @karasu once again

  • @karasu
    In my case I have just changed the solution a little bit
    sudo su
    pacman -Syu
    pacman -S gdm
    sudo systemctl enable gdm.service -f

installation198 blank screen10 mate47 Posts 7Views 6536
Log in to reply