• XFCE installing unbranded?


    I tried reinstalling last night, and I installed with XCFE for the first time, but the installation resulted in an unbranded, stock XFCE.

    First, on real hardware, I used antergos-minimal-2015.08.18-x86_64.iso (from the torrent). Then, to check my installation media, I tried the non-minimal version in a VM, and got the same thing (antergos-2015.08.18-x86_64.iso). I tried both again this morning (because antergos.com was having some issues last night, thought it might have been failing to pull down the branding packages?), and the results were the same.

    This afternoon, I tried again, in a VM again, using the testing media - antergos-2015.09.11-x86_64.iso, and same result - gray XFCE.

    Any thoughts?

  • Hi. I do not speak English natively and so could not understand quite what you said, how would post a screenshot of the problem? I use XFCE and I love this environment.

    Captura de tela_2015-09-11_22-48-46.png

  • If you are talking about the themes, just swap them in XFCE settings. If you have not installed themes then just install: numix-frost-themes, numix-icon-theme, numix-icon-theme-square-themes and numix-themes.

    Captura de tela_2015-09-11_23-05-00.png

  • Yes, that’s exactly what I meant, thank you. I think I’ve applied all the themes correctly. (Though I like what you did with the launchers on the top left, I think I’ll do something like that!) I’m curious whether it was user error, or whether anyone else had noticed it. (I noticed MATE installed without branding, too, when I was playing with the 9/11 testing iso.)

  • Hi, this was a known issue that has just recently been fixed (about an hour ago).

    Cheers!

xfce51 Posts 5Views 1170
Log in to reply