• TESTERS NEED! We have a fresh set of ISO images and need a few testers to confirm that the images are good.


    We’d like to know if the images boot without issue directly to Cnchi (Installer) on real hardware. Specifically, we want to know if you notice anything during the boot process (after continuing past the boot loader). Thanks!

    http://build.antergos.com/browse/testing

  • @lots.0.logs

    OK, I downloaded antergos-2015.09.08-x86_64.iso from http://build.antergos.com/browse/testing and tried to use it to install a system that was successfully installed with 2015.08.18 yesterday. I kept all the selections the same save for attempting to switch from grub2 to gummiboot. The 2015.09.08 install consequently failed; probably because gummiboot has been removed from the Arch distribution (see below). Restarting and leaving the selection at grub2 seems to have worked.

    • I have an nVidia GeForce GTX 750 card in this system, and as before, the text in the Cnchi panels is garbled and barely readable; appearing sometimes when I mouse over, with text that I type disappearing after I type it. This is a problem with the nouveau driver that goes away on the running system as soon as I install the nvidia package.

    • The Cnchi “Try or Install” panel does not appear on the screen on initial boot. You have to click on Cnchi in the side panel to get it to come up. This will be confusing to new users.

    • When I attempted to select gummiboot rather than grub2, the install ultimately failed after I entered a user name. The error panel says:

              Antergos Installer - Error
       'Cannot create download package list (metalinks).  Check log output for details.'
      

    There is a Close button bar, but the screen is frozen; i.e. mouse focus is gone.
    I tried <Ctrl><Alt>-<F2> to get to a console, but couldn’t find any relevant error logs in /var/log.

    • Arch upstream has removed gummiboot from the package list, since systemd-boot is basically an exact gummiboot replacement (just do this substitution: s/gummiboot/systemd/). Given this, I would use the opportunity of a new release to remove gummiboot from the installer selection and substitute with systemd-boot.

    • Otherwise (i.e. after leaving the boot loader selection at grub2), the system installed and booted fine.

  • ill reinstall the system and test the iso too- i want to see if open winnndows de anyone good!

  • Hi,
    just tested in Virtualbox on my dektop PC (i5-4590S, no video card).
    I installed the Cinnamon version and it went like a charm. I had to manually activate my wired internet connection first though.

    Very nice looking version ; you improved it a lot ! Great job !

    Looking forward to testing the LXQT version :smirk:

  • @lots.0.logs Installed Kde 4 using antergos-2015.09.08-x86_64.iso http://repo.antergos.info/iso/testing/antergos-2015.09.08-x86_64.iso

    • with the exception of TTF, LTS, SMB, all other additional software was included in the installation

    • Cnchi 0.12.1 autostarted on boot

    • installed rigorously on bare metal, no VMs

    • vconsole was set correctly to uk for the English (UK) keyboard

    • no problems

    • no tricks

    • no manual interventions of any kind

    • simple, straightforward, absolutely painless installation

    There’s nothing to report. Installation is boring perfect.

    The installed Kde 4 boots normaly, displays KSplash screen, displays the first, the leftmost icon on it, and hangs. Which is “normal” here, for about a month, and doesn’t surprise me anymore.

  • I used this ISO the other day and the installation went fine without any problems.
    The only thing I can tell is that the system won’t boot from my Lenovo Thinkpad W530 laptop in UEFI mode, but that also happened with previous ISOs and with Arch Linux as well (maybe because of Gummiboot).

  • Has anybody tested Gnome version?

  • @karasu said:

    Has anybody tested Gnome version?

    Nope , here.

  • I’m getting a Vanilla version and I do not know why… geez… something has been broken.

  • @karasu said:

    I’m getting a Vanilla version…

    Confirm that.

    Gnome installed.

    Using antergos-2015.09.08-x86_64.iso. Not more in the Testing .

    It’s vanilla Gnome. No Antergos branding.

    The image is here .

  • Hmm, that’s weird because I’m also using the Gnome version from this ISO and I have the Antergos branding (Numix theme by default for example).

  • @karasu Gnome has been re-installed.

    It’s still vanilla Gnome. Without Antergos branding.

    Edit

    • In the live session, plymouth doesn’t show up on startup. It works on shutdown.

    • In the installed Gnome plymouth doesn’t shown neither on startup nor on shutdown.

  • @just : Thanks very much. I thought It was just me… :page_facing_up:

    Fixed in Cnchi 0.12.5

  • I’ll do a base reinstall tonight :).

    I7 [email protected]/32GB Ram/3440 x 1440 + 1440p/EVGA 1080 FTW/512GB SSD/2TB HD/Antergos Base w/ Plasma

  • @karasu said:


    Fixed in Cnchi 0.12.5

    Hmm. Can’t confirm that. Gnome has been re-installed:

    • using http://repo.antergos.info/iso/testing/antergos-2015.09.11-x86_64.iso

    • on the real hardware, not in VM

    • using Wi-Fi, as usual

    • except TTF, LTS, SMB, including all optional software

    • Cnchi = 0.12.7

    • in live session

      • Cnchi autostarts

      • plymouth works on startup

      • plymouth doesn’t show up on shutdown

      • packages download, 445,1 MiB, took 7 (seven) min

      • the final steps (after download) usually take a few seconds. This time, the Configuring System Startup… stage took very long time, about 5 min
        antergos-20150911-system-startup.png

      • apparently, there was no CPU activity during this time
        antergos-20150911-system-startup-02.png

    • in the installed system
      • plymouth doesn’t show up neither on startup nor on shutdown

      • it’s vanilla Gnome again, without Antergos branding

  • @karasu Gnome has been reinstalled one more time, an hour later. Everything remains the same as above, with the only exception:

    • Cnchi is at 0.12.10 now

    It’s still unbranded Gnome
    antergos-20150911-unbranded-800x460.png

    And there was no delay on Configuring System Startup… now. The final steps were finished in a usual way - almost instantly.

  • Installations are very fast now. Whether it depends on
    http://repo.antergos.info/iso/testing/antergos-2015.09.11-x86_64.iso, on Cnchi 0.12.10, or on current mirrors and W-Fi connection states, each one takes only 15 min to finish. Against the usual 25 min.

    Four DEs installed in one hour: Mate, Cinnamon, Gnome x 2.

    • all installations have been done on real metal

    • Cnchi always autostarts in live session

    • Cnchi doesn’t always autopgrade to 0.12.10. Sometimes it remains at 0.12.7 , and says, that it’s the latest version

    • Mate has a nice addition among the optional software now - Bluetooth. Mate’s options are completely aligned with those for other DEs.

    There’s a mixed situation with Antergos branding right now. Installed systems are

    • Mate - unbranded (though Numix desktop and icon themes are installed )

    • Cinnamon - is Antergos-branded

    • Gnome - unbranded (all Numix themes aare installed)

    • Kde 4 - doesn’t finish to load here

  • @just " Kde 4 - doesn’t finish to load here " - Just after 75 minutes , with 94% downloaded , appeared the message ERROR- NONE/NONE . I was using the minimal iso , so … But , different of the other times , until the error , it accepted make the instalation with pt-BR .

  • @Rodrigo-Virmond said:

    @just " Kde 4 - doesn’t finish to load here " - Just after 75 minutes , with 94% downloaded , appeared the message ERROR- NONE/NONE…

    Oh, I see, but I’ve meant another problem. The recent Kde 4 installs in 15 min and without a problem here, like other DEs. Once it is installed, it boots normally, arrives up to display KSplash window, and hangs on it. I think it’s my local problem only.

    But the installation completes without a problem.

  • @just So , we have 2 problems …

Posts 35Views 7660
Log in to reply