• [SOLVED]Missing Icons


    Ok, I must confess. I think I did it to myself. I was using bleachbit the other day, which I have used dozens of times before. This time I may have been a bit too aggressive with my choices. All of my folder icons are gone! I can only assume that bleachbit cleaned up one of the icon folder.

    Any thoughts on how to correct this? Or will it fix itself?

  • Hi,

    You can reinstall the icons using either pacman on the command line or Pamac GUI. The command to run is:

    sudo pacman -Syy numix-icon-theme
    

    Cheers!

  • Thanks friend but that didn’t work. I’m going to attach a photo of my home folder to give you an idea. Also, a lot of my icons are missing in dolphin too but not in any of my browsers.

    home folder.png

  • Hey there Mr. Admin. Now I really screwed up. I installed the numix icons per your instruction but a day or so later an updated popped up. The silly update to the numix icons would not install and gave me an error message. In trying to fix this problem I attempted to uninstall my numix icon set and this is where the problems set in. I should have uninstalled from the command line but i tried to uninstall it from pacmanxg. Pacmanxg didn’t like me uninstalling this product and it froze. I waited for two hours for it to unfreeze but it wouldn’t. I came back and tried to reinstall the numix icon theme but I get a lock error message and then I get an error telling me everything is installed. Seems when I try to install the numix icon theme it stalls on the package file and eventually errors out. How do i force it to download from the internet rather then looking in a backup? My system is now acting a bit wonky after this faux pas of mine. So sorry to be a pain.

  • This post is deleted!
  • Hi, sorry for the delay. Try this:

    sudo pacman -Syyu
    sudo pacman -S numix-icon-theme-square-kde --force
    

    Let me know how it goes. Cheers!

  • I fixed it the other day using a more aggressive approach. I actually deleted the numix icon folder and then when I went back to install everything it downloaded and installed without a hitch. Thank you for your response. I suspect your option would have worked perfectly but I never had the opportunity to try it.

  • You’re welcome. I’m glad that you were able to resolve the issue :)

bleachbit1 Posts 8Views 1524
Log in to reply