• Creating partitions and formatting


    Hi,
    already more than a month trying to install antergos on UEFI with gpt and otherwise work with other systems.
    I use SSD.
    I tried all cnchi 0.10, 0.11, 0.12 … last release and testing but there is still a problem when creating partitions /boot and /boot/efi.
    I have dualboot with windows and create your own partition /boot/efi with fat32, /boot with ext4 and etx4 with luks encryption.
    If choose FAT32 /boot/efi will ignore the setup /boot partition and format automatically also with FAT32 and subsequent problems at startup.
    I tried to create a FAT32 partition ext4 manually in the windows and then cnchi only mount /boot and /boot/efi without format. Even though there will be some format to FAT32.

    It would be possible to make a correction and enforce user settings? 😇

  • Hi,

    Is there a reason you are creating a separate /boot partition? I would recommend that you do not create a partition for /boot and just set your existing EFI partition to be mounted as /boot/efi.

    Cheers!

  • Thank you for your answer,
    I now try /boot/efi without a /boot.
    I do /boot as fat32 and / as ext4 and with encryption, but grub is not installed.

Posts 3Views 1124
Log in to reply
Bloom Email Optin Plugin

Looks like your connection to Antergos Community Forum was lost, please wait while we try to reconnect.