• ~/.xprofile doesn't seem to exist, where do I find it?

    So, I’m trying to install libgl-switcheroo-git, as per this section of the wiki. However, “sudo nano ~/.xprofile” and “sudo nano /etc/xprofile” both attempt to make a new file in those locations instead of editing an existing file there. I’ve looked in those locations using Gnome 3’s file browser (with hidden files shown) and they don’t seem to be there.

    Am I doing something wrong? Has xprofile moved or something?

  • There’s no default .xprofile in Antergos (that I know of).

    You can create that file yourself just adding what you need (from the wiki).


  • Thank you! Looks like libgl-switcheroo-git didn’t work, but at least now I can rule it out as a solution.

    EDIT: Sorry, stupid question, but how do I mark this as “Solved”?

  • Sorry, stupid question, but how do I mark this as “Solved”?

    Topic Tools -> Mark as solved.

    But don’t worry, I’ve already done it.


  • Still appears as Unsolved. Trying to mark it as Solved some more times doesn’t work. Another forum’s issue?

  • @just :

    Yes, I’m sure it’s an issue from the latest update. Let’s warn @lots-0-logs about this one.


nvidia166 graphics29 optimus26 nvidia optimus11 xprofile1 Posts 6Views 2475
Log in to reply
Bloom Email Optin Plugin

Looks like your connection to Antergos Community Forum was lost, please wait while we try to reconnect.