• Installation Failing at 0%


    Alright guys I’ve tried my hardest for the last 3 days to install antergos using antergos-2015.08.18-x86_64.iso but every single time cnchi has stalled at ‘Installing using the ‘advanced’ method’ 0%.
    I’ve tried several things like adding the antergos repo to the pacman mirrorlist, commenting out all mirrors but U.S. ones, and I can’t even installing anything like reflector or the dev cnchi because pacman returns

    [antergos@antergos-2015 ~]$ sudo pacman -Syy
    :: Synchronizing package databases…
    error: failed to update core (unable to lock database)
    error: failed to update extra (unable to lock database)
    error: failed to update community (unable to lock database)
    error: failed to update antergos (unable to lock database)
    error: failed to update multilib (unable to lock database)
    error: failed to synchronize any databases
    error: failed to init transaction (unable to lock database)
    error: could not lock database: File exists
    if you’re sure a package manager is not already
    running, you can remove /var/lib/pacman/db.lck

    Even after deleting /var/lib/pacman/db.lck is still fails to download any database from any mirror. It simply throws the error

    error: failed retrieving file ‘core.db’ from <mirrorurl> : Resolving timed out after 10519 milliseconds

    I’m totally stumped guys

    [cnchi.log](uploading 100%)

    Attached here is my cnchi.log file; I hope you guys can help.

  • @izifer ya the upload on the forum doesnt work right now. you will have to copy and paste the log

  • @izifer can you try the standard install just to test. uncheck all the antergos options also.

  • I’ll reboot and try the standard install with no options right now and report back.

  • Let it run for about an hour still at 0%
    I uploaded cnchi.log to dropbox this time so you guys could take a look at it

    https://www.dropbox.com/s/t5m5fl9n05ooiwn/cnchi.log?dl=0

  • Hi,

    There’s a problem here, maybe a bad download?

    [2015-07-02 14:31:19] [pac] DEBUG: checking sha256sum for /install/var/cache/pacman/pkg/lightdm-webkit-theme-antergos-2.1.0-1-any.pkg.tar.xz
    [2015-07-02 14:31:19] [pac] ERROR: returning error 33 from check_validity : Ungültiges oder beschädigtes Paket
    
  • how are you writing the iso? using dd or imagewriter?

    maybe try another download of the Iso and see if that helps.

  • Reporting back, It was some weird issue with my routers resolving. All I did was edit resolv.conf and put in googles DNS servers 8.8.8.8, and 8.8.4.4 and installation went smoothly over ethernet, although over wifi itd get stuck on some packages.

    Thanks for the suggestions though.

cnchi104 cant install2 Posts 8Views 1846
Log in to reply