• Getting Nvidia installed help


    Hi antergos

    I have been having some troubles with getting the nvidia drivers install and would like some help.

    At first it was an issue with nouveau driver. But i think i blacklisited it right. “not sure if its still the couse”

    I give up and don’t know whats cuase’ing the issue. So i come to ask for help from u guys

    here’s my dmesg file
    https://mega.nz/#!24omgCSQ!c_Iozgs8RbCqLfb05p9BuULyrgHEZyTAI6YlpsU-vTM

    Thanks alot members and staff

  • What model is your video card? Is nouveau still installed even though you blacklisted it?

    I7 [email protected]/32GB Ram/3440 x 1440 + 1440p/EVGA 1080 FTW/512GB SSD/2TB HD/Antergos Base w/ Plasma

  • @Wyn I have a GTX 760 nvidia card. no it did not apper to be to me anyway. If u look at that link i gave for the dmseg txt I don’t see nouveau in there. But i get a white screen after i blacklist nouveau and install nvidia-libgl.

    I’m not sure if the steps i took where right… here’s what i did. install the OS then when it got to the logon screen i press CTRL-ALT-F3 then sudo nano to /etc/modprobe.d/blacklist.conf and added blacklist nouveau Then i installed nvidia-libgl and rebooted after boot screen i get a white screen with black cursor mediem size i would say.

    Thank you for your help

  • @growlinwolf :

    Make sure you have these installed:
    sudo pacman -S nvidia nvidia-utils nvidia-libgl libvdpau

  • OK Thanks :smiley: Going to retry now with those

    got a feeling its going to work this time :+1:

help15 nvidia111 Posts 5Views 1080
Log in to reply