• How do I know which provider of java environment to choose?


    I am about to install pdfsam and I get this pop up window:
    Selection_007.png

    It is 7 or 8…which one to pick?

  • pdfsam says it doesn’t matter which, so use jdk8 as it’s the newest.

Posts 2Views 654
Bloom Email Optin Plugin

Looks like your connection to Antergos Community Forum was lost, please wait while we try to reconnect.