• Is there a pdf shuffler alternative for antergos?


    I used to use LinuxMint and liked the pdf shuffler app, but I cant find it in the antegros repository.

    Is there a very similar app I could use to merge/cut pdf files?

  • Hey Gabe,
    To install pdf shuffler
    Open a terminal and type in

    yaourt -S pdfshuffler 
    
  • @Gabe-Rivers i dont use anything like that and not sure what Arch has but google has a ton of pdf apps to go with drive. if you have an account.

    yes there is always AUR also.

  • @pyUser said:

    Hey Gabe,
    To install pdf shuffler
    Open a terminal and type in

    yaourt -S pdfshuffler 
    

    Thanks for the anwer. I am more used to ubuntu based distros…so I’d like to understand what that command does.

    What does “-S”? Is it like sudo install? “yaourt”? What does that do?

  • if you try yaourt --h you get something like this.
    användning: pacman <operation> […]
    operationer:
    pacman {-h --help}
    pacman {-V --version}
    pacman {-D --database} <alternativ> <paket>
    pacman {-Q --query} [alternativ] [paket]
    pacman {-R --remove} [alternativ] <paket>
    pacman {-S --sync} [alternativ] [paket]
    pacman {-T --deptest} [alternativ] [paket]
    pacman {-U --upgrade} [alternativ] <fil(er)>

    använd ‘pacman {-h --help}’ med en operation för tillgängliga alternativ

  • @iwar said:

    if you try yaourt --h you get something like this.
    användning: pacman <operation> […]
    operationer:
    pacman {-h --help}
    pacman {-V --version}
    pacman {-D --database} <alternativ> <paket>
    pacman {-Q --query} [alternativ] [paket]
    pacman {-R --remove} [alternativ] <paket>
    pacman {-S --sync} [alternativ] [paket]
    pacman {-T --deptest} [alternativ] [paket]
    pacman {-U --upgrade} [alternativ] <fil(er)>

    använd ‘pacman {-h --help}’ med en operation för tillgängliga alternativ

    Selection_005.png

    I get this error message. Why is that?

  • This is not an error. It is just a warning that you are asking to install an unsupported package. I tried installing pdfshuffler myself and got an import error when I ran it – not sure why but I don’t have much need for pdfshuffler so I’m not too bothered.

  • Right, that’s not an error. It is a standard warning message, which is issued for ANY package being installed from AUR. This is normal, in simple words.

  • It runs fine here

Posts 9Views 2462
Log in to reply
Bloom Email Optin Plugin

Looks like your connection to Antergos Community Forum was lost, please wait while we try to reconnect.