• Installation problem: Failed to find cpu0 device node

    I just tried to install Antergos via the new cnchi 0.10. As soon as I start Antergos it says "Failed to find cpu0 device node. After that, just a blank black page.

  • @Giuliano Do you by chance see a few messages below that something about “Can not mount” “waiting 30 seconds” and then defaulting to a “rootfs” terminal?

    IF SO (I hate to mention other distros here… really for me it was just an installer but … anyway thats not the point) that happened to me just yesterday and I did have to hunt around and on a certain other forum, I found a suggestion to UNPLUG the computer for (example) 10 minutes and try again … it DID happen to me with an antergos ISO and another ISO (both on the same pc…after doing this, BOTH Antergos and this other installer for a distro booted up live just fine.

    it COULD also be a bad download, i suppose, but I do remember seeing the “cpu0 device node” error at the top of the list of a few different errors yesterday.

  • hey guys - for me it been it hit and miss for me for the first time i install - my laptop is going to be next that i install but i am really leary of it because as i found out this iso needs the ethernet to run correctly not wifi

  • @bluzeo said:

    …as i found out this iso needs the ethernet to run correctly not wifi

    Hmm. What ISO are you referring to, exactly? Can you post a link to it?

    There’s no Ethernet connections (cables) here. Only Wi-Fi. All Antergos ISOs I can remember of (in the last two-three years) install perfectly on Wi-Fi only, without Ethernet.

    That depends on the network controller used by the computer, though. Broadcom may refuse to work well,

    The network controller in use may be verified with

    $ lspci | grep -i "Network Controller"
    04:00.0 Network controller: Qualcomm Atheros AR9462 Wireless Network Adapter (rev 01)
  • this was for me - i dont remmber the iso number… i had to do to iso one last month and this month - i cant remmeber whitch one i use because i gorgot to label- but the wired was faster then wifi for me- this install took me 45 nins where the other install i tried over the wofi was 2 hrs…

  • @bluzeo Oh, I see. Well, Wi-Fi may be slower than Ethernet, but I think that Antergos installation times mainly depend on the mirrors state at the moment of the installation.

    The recent Cnchi 0.12+ does the excellent job now. Before starting packages download, it ranks mirrors - searches for the best, fastest mirrors, for your specific computer and for your current specific geographical location.

    Recently, all installations take about 20-25 min to complete here, on Wi-Fi.

  • well i am going to try it after this video that i am watching on youtube and install it- i need this work for my laptop- i am tired of what it is on my laptop at this monet and like this os but install time is what keeps me away

installation326 Posts 7Views 7982
Log in to reply
Bloom Email Optin Plugin

Looks like your connection to Antergos Community Forum was lost, please wait while we try to reconnect.