• I cannot run the instaler


    I made the download of 08/18/2015 iso and burned at DVD . When I tried install , appears a message : You cannot run two instances of this instaler …–force …Offending file : `/tmp/.setup-running’
    What can I do ?

    1. Have you checked the md5sum of downloaded file?

    2. What method (tool, software) have you used to burn the image to DVD?

  • @just 1.Yes , I checked;
    2.I used K3b

  • @Rodrigo-Virmond said:

    …2.I used K3b

    Hmm. Not nice.

    As you have another linux, the most reliable way to burn Antergos images, to both DVD and USB, is the dd command

    sudo ionice dd if=<path-to-iso> of=/dev/sdX bs=4M && sync
    

    I don’t use DVDs for ages, for them the “output file” device name (of=) could be /dev/sr0 , /dev/sr1 . Find it yourself.

    Once the bash prompt after this command is returned, it’s safe to (umnount and) extract the media, and use it.

    If you insist on graphical tools, the only reliable one is SUSE ImageWriter. It’s in Arch repos. It’s a perfect tool for USBs, but don’t remember, if it can write images to DVDs.

    Try either of two. Hopefully, it will work.

  • @just Thanks ,I will try . But it’s interesting , because all other times that I did this , I did like this way and works . Well , they are the old versions …

  • @Rodrigo-Virmond said:

    …because all other times that I did this , I did like this way and works …

    Indeed, wanted to ask if you’ve already used K3b in the past and if that worked well. Sincerely, never used it to burn linux images, so can’t express any opinion about it. Though if it worked for you in the past, don’t see any reason why it shouldn’t do it now.

    I’m out of ideas :pensive: , Im afraid.

  • You cannot run two instances of this instaler

    That’s because Cnchi detects that is already running. Bear in mind that Cnchi starts itself automatically. There’s a script that checks for updates (and there are updates), so it downloads them and restarts Cnchi. (you’ll see some messages on top right corner)

    Please, give it some time to download the latest version before trying to run Cnchi yourself.

    Cheers!

  • @karasu I was using a ‘mini’ iso , so I didn’t change anything before that message appears , it appeared in the sequence of the others at the top corner .
    @just I made two new downloads ( a ‘mini’ and a `live’ iso) , burned both at DVDs and put at pendrives too ( SUSE ImageWriter is only to them,really) . So I was well prepared :) . But it was not enough :( .Resuming ( the results were almost the same , with DVDs and pendrives ,mini and live isos ) : if I don’t change the language at the start (F2-pt-BR) results that message ( … set-up running …); if I change at F2 results other things- KDE4 doesn’t install packages , Cinnamon and MATE couldn’t make sda partitions ( or something like this ) .
    So I prefer wait until next month to try again , when everything will be better . August is a strange month .

  • But If you have a usb stick I would try the dd comand!! Nothing to lose.

  • @iwar Yes , you right . Well , I hope that you mentioned dd to use like liveusb and not to use like - # dd if=/dev/zero of=/dev/hda - or something like this .
    If yes , only next month . :D

  • I had the same problem while trying to install Antergos for the first time.
    I downloaded the minimum iso and created a DVD.
    Three attempts to install from a hard power down reboot resulted in the same error.
    I was also not aware that the install would include a 300 to 900M download as part of the process
    and I thought nothing was happening since there was no indication of action. I hit install again and got your error.
    What worked?
    I performed a soft reboot and waited at the desktop. After about 2 minutes, I hit the install icon and waited again. Normal install action then occurred. The normal install activities followed in sequence and I was able to install to hard disk. I chose the Cinnomin desktop since I use that on Linux Mint.
    I have no idea why the soft reboot method worked for me rather than the normal hard power up from a cold machine.
    i hope this helps.
    I did use the 18 Aug imageby the way.

    n

  • Hi @just !

    That means the command “ionice” before dd?

    sudo ionice dd if=<path-to-iso> of=/dev/sdX bs=4M && sync

    Thank you !

    Autodidacta en la VIDA …y en Linux, también.

  • @judd said:


    That means the command ‘ionize’ before dd?

    The correct (and simplest) syntax is

    ionice [ionice-parameters] <command> [<command-parameters>]
    

    to get the list of possible [ionice-parameters] simply run

    ionice --help
    

    It’s like nice , the difference is that ionice applies to I/O events.

    When a big amount of data (say, 10+ G) is copied or moved to external devices, or when, for example, you run 4 instances of fsarchiver , which in parallel archive 4 different 20G partitions, the graphical desktop interface performance may deteriorate.

    Mouse will stop moving, clicking on X button won’t close a window, a menu won’t open, it won’t be possible to move a window with the mouse, etc.

    That’s because I/O operations consume a big deal of CPU.

    ionice helps to avoid graphical interface deterioration during massive I/O activities. The desktop remains responsive.

    It’s not needed by dd , but using it during heavy I/O operations is a good practice. I use it so frequently so it became a habit, the fingers write it automatically, without thinking.

  • @just Thank you very much and good information, please teach me!
    The next time promise to ionice --help, to not disturb!:flushed:

    Autodidacta en la VIDA …y en Linux, también.

  • @judd said:

    …The next time promise to ionice --help, to not disturb!:flushed:

    No problem! On the contrary, thanks for the question. It was a pleasure to respond you.

  • I installed ! Everything was perfect , really . After the first reboot , a black screen was requiring the log but nothing happened because the keyboard didn´t works . So , back to another …

Posts 16Views 2364
Log in to reply