• Problema con KDE al actualizar [SOLUCIONADO]


    El día de hoy a la hora de actualizar me dio los siguientes errores

    [sudo] password for teto: 
    :: Sincronizando las bases de datos de los paquetes...
     core                                            121.1 KiB   473K/s 00:00 [-----------------------------------------] 100%
     extra                                          1798.7 KiB   319K/s 00:06 [-----------------------------------------] 100%
     community                                         2.7 MiB   278K/s 00:10 [-----------------------------------------] 100%
     multilib                                        126.2 KiB   473K/s 00:00 [-----------------------------------------] 100%
     antergos                                        449.9 KiB   558K/s 00:01 [-----------------------------------------] 100%
    :: Iniciando actualización completa del sistema...
    :: ¿Remplazar kdebase-dolphin con extra/dolphin?  [S/n] s
    :: ¿Remplazar kdeedu-marble con extra/marble?  [S/n] s
    :: ¿Remplazar kdemultimedia-dragonplayer con extra/dragon?  [S/n] s
    :: ¿Remplazar kdesdk-dolphin-plugins con extra/dolphin-plugins?  [S/n] s
    :: ¿Remplazar kdeutils-ark con extra/ark?  [S/n] s
    :: ¿Remplazar kdeutils-kwalletmanager con extra/kwalletmanager?  [S/n] s
    resolviendo dependencias...
    buscando conflictos entre paquetes....
    :: baloo-widgets y baloo4-widgets están en conflicto. ¿Quitar baloo4-widgets? [s/N] s
    error: no se pudo preparar la operación (no se pudieron satisfacer las dependencias)
    :: kde-servicemenus-rootactions: necesita kdebase-dolphin
    :: kde-servicemenus-rootactions: necesita kdeutils-ark
    

    De antemano muchas gracias por su ayuda

  • Hola @kaxlanwa ,

    Todavía tienes estos errores? Has probado primero de forzar la actualización de las bases de datos con pacman -Syyuu ?

  • @karasu Muchas gracias como siempre por tu pronta respuesta. Es primera vez que se me presenta este problema, estoy al día con mis actualizaciones. Probé como me dijiste con

    sudo pacman -Syyuu
    

    pero igual tengo el mismo problema

    teto ~ $ sudo pacman -Syyuu
    [sudo] password for teto: 
    :: Sincronizando las bases de datos de los paquetes...
     core                                            121.1 KiB   408K/s 00:00 [-----------------------------------------] 100%
     extra                                          1799.1 KiB   469K/s 00:04 [-----------------------------------------] 100%
     community                                         2.7 MiB   448K/s 00:06 [-----------------------------------------] 100%
     multilib                                        126.2 KiB   415K/s 00:00 [-----------------------------------------] 100%
     antergos                                        449.9 KiB   302K/s 00:01 [-----------------------------------------] 100%
    :: Iniciando actualización completa del sistema...
    :: ¿Remplazar kdebase-dolphin con extra/dolphin?  [S/n] s
    :: ¿Remplazar kdeedu-marble con extra/marble?  [S/n] s
    :: ¿Remplazar kdemultimedia-dragonplayer con extra/dragon?  [S/n] s
    :: ¿Remplazar kdesdk-dolphin-plugins con extra/dolphin-plugins?  [S/n] s
    :: ¿Remplazar kdeutils-ark con extra/ark?  [S/n] s
    :: ¿Remplazar kdeutils-kwalletmanager con extra/kwalletmanager?  [S/n] s
    resolviendo dependencias...
    buscando conflictos entre paquetes....
    :: baloo-widgets y baloo4-widgets están en conflicto. ¿Quitar baloo4-widgets? [s/N] s
    error: no se pudo preparar la operación (no se pudieron satisfacer las dependencias)
    :: kde-servicemenus-rootactions: necesita kdebase-dolphin
    :: kde-servicemenus-rootactions: necesita kdeutils-ark
    teto ~ $
    

    Gracias por tu ayuda

  • @karasu Encontré la solución el problema era kde-servicemenus-rootactions le di actualizar en yaourt y ya pude actualizar mi sistema, siempre gracias. Saludos

  • ?Puede dar más detalles en cuanto a cómo usted solucionó este problema. Tengo el mismo problema. Pido disculpas por los pobres españoles Estoy utilizando software de traducción porque he encontrado ningún foro de habla inglesa con esta problema exacto en ella.

  • @kaxlanwa ver el post anterior

  • @jonathan46000

    (Google traducir)

    Se ha corregido en el repositorio antergos.

    https://github.com/Antergos/antergos-packages/pull/58

    I7 [email protected]/32GB Ram/3440 x 1440 + 1440p/EVGA 1080 FTW/512GB SSD/2TB HD/Antergos Base w/ Plasma

  • Gracias! Problemo resolto!

  • @jonathan46000

    :+1:

    I7 [email protected]/32GB Ram/3440 x 1440 + 1440p/EVGA 1080 FTW/512GB SSD/2TB HD/Antergos Base w/ Plasma

Posts 9Views 1889
Log in to reply