• Can't boot Live usb

    Hi there,

    I am trying to install Antergos, but can’t seem to boot the live usb. I have done the following:

    Downloaded the 64bit version using wget
    Created a bootable USB with unetbootin
    Accessed the usb “landing” page, choosing either Default or Start
    I then get the following:

    “Booting the kernel.
    /run/archiso/bootmnt/%INSTALL_DIR%/root-image.sfs: failed to set up loop device: No such file or directory.
    ERROR: ‘’ device did not show up after 30 seconds…
    Falling back to interactive prompt”

    Does anyone know what the issue might be?

  • @Guit4eva Created a bootable USB with unetbootin

    No, Created a bootable USB with IMAGEWRITER

    $ yaourt -S imagewriter

  • Ah, that worked:) Thanks so much!

  • Or Rufus, if you create it under Windows.

    Now mark this thread as solved. 😄

Posts 4Views 1289
Log in to reply
Bloom Email Optin Plugin

Looks like your connection to Antergos Community Forum was lost, please wait while we try to reconnect.