• Waking up from suspending to ram


    Hi guys!

    I am trying kde plasma and I have the following behavior using “suspend to ram feature”. When I wake up my pc I go into kwin, I put my pass and after that I go into lightdm. Is there a way to keep using kwin and avoid lightdm when I wake up my pc? Do I need to replace lightdm? My default dm is lightdm.

    Regards,

    Guille

  • @Guillermo-Expósito

    The recommended login manager for plasma is sddm. Before going crazy trying to fix this, I would test if sddm works for you.

  • @karasu Thanks! I will try!

  • @Guillermo-Expósito

    sudo pacman -S sddm-kcm
    sudo systemctl -f enable sddm
    

    👍

    I7 [email protected]/32GB Ram/3440 x 1440 + 1440p/EVGA 1080 FTW/512GB SSD/2TB HD/Antergos Base w/ Plasma

kde151 kwin lightdm2 Posts 4Views 1208
Log in to reply
Bloom Email Optin Plugin

Looks like your connection to Antergos Community Forum was lost, please wait while we try to reconnect.