• CPU Fan Not Working


    Sorry, I’m new here. But for some reason my CPU fan speed is not variable and does not respond to changes in CPU temp.

    Cheers! I don't know what I'm talking about!

  • Check you BIOS settings. There’re mobos where you can fix the fan speed, or set it to be controlled by the temperature fluctuations. I don’t think it’s OS dependant (but I might be wrong).

    Cheers!

  • @Fedorai-Zomakaja is it overheating? what are you using to check the temps?

    like karasu says check the bios make sure everything is set correctly.

  • @karasu I checked the BIOS and “Smart Fan Control” is turned on.

    @megaman Yes, it is overheating, and I am using:

    sensors
    

    to test the temps.

    Also, I have run the following to control my fan speed and make a /etc/fancontrol file

    pwmconfig
    

    and my /etc/fancontrol looks like

    Configuration file generated by pwmconfig, changes will be lost
    INTERVAL=10
    DEVPATH=hwmon1=devices/platform/it87.2576
    DEVNAME=hwmon1=it8720
    FCTEMPS=hwmon1/device/pwm1=hwmon1/device/temp1_input
    FCFANS=hwmon1/device/pwm1=hwmon1/device/fan1_input
    MINTEMP=hwmon1/device/pwm1=20
    MAXTEMP=hwmon1/device/pwm1=60
    MINSTART=hwmon1/device/pwm1=150
    MINSTOP=hwmon1/device/pwm1=0
    MAXPWM=hwmon1/device/pwm1=255
    

    But when I look at my hwmon folder I get a weird infinite loop and I wonder if this could be the problem. Example Video

    Thanks for any assistance!

    Cheers! I don't know what I'm talking about!

  • @Fedorai-Zomakaja that is a interesting loop thing going on. maybe someone else who knows more can add to this but i dont think Antergos would be causing these issues. never had this reported before that i have seen and mine is running at regular temps.

    maybe check to see if your case is getting enough air or do like i do and just take the case side off 🙂

  • @megaman Thanks for your help.
    And will do. 🙂

    Cheers! I don't know what I'm talking about!

cpu18 fan4 fan speed2 Posts 6Views 1920
Log in to reply
Bloom Email Optin Plugin

Looks like your connection to Antergos Community Forum was lost, please wait while we try to reconnect.