• Minor problem with gui package updater.


    So I was running the few updates + an update for Spideroak. Everything went swift except Spideroak. With Spideroak I had a hard time skipping the menus answer no for instance. When it asked for my sudo password I’d enter the first char then the text window would do a line-break and say wrong password times three. Doing the procedure again and again I was to generate the package and get to the do you want to install prompt, but i had no way of answering. I tried closing the gui-updater and start over a few times - Same thing couldn’t give input at the final step. I noticed that the graphical indicator bar was moving rapidly (faster than normal) during the process. rebooting and running the gui updater took care of this minor bug… I came from a cold boot, when I first encountered the problem.

  • The problem persists this time with Google Chrome. I have a hard time entering my password, and when i succeed I can’t answer yes. I need to reboot the system and go through the process again, then I can install the package. This seems to apply only to the packages I’m used to getting from seperate repos like Spideroak and Google-chrome allthough I have no idea if that’s actually a denominator of some kind.

  • Hi,

    I suppose you’re referring to pamac. Pamac is a graphical tool that manages updates. It’s not made by Antergos devs, so I’m afraid you won’t have your problems solved here.

    You can try to post your findings here: https://github.com/manjaro/pamac/issues

    Cheers!

  • Ok thanks I had absolute no idea that pacman was also a gui. I thought the gui front-ends were always named differently. Anyways pacman got updated recently so I will let it rest for now. Thanks for helping out on this one.

  • i wish they would change the name of pamac. it always confuses people.

Posts 5Views 1114
Log in to reply
Bloom Email Optin Plugin

Looks like your connection to Antergos Community Forum was lost, please wait while we try to reconnect.