• Yay it’s finally here :D

    Time to go update the seedbox.

    And happy to help :+1:

    I7 [email protected]/32GB Ram/3440 x 1440 + 1440p/EVGA 1080 FTW/512GB SSD/2TB HD/Antergos Base w/ Plasma

  • alright!!!

    :thumbsup:

  • Congratulations are in order! Well done team Antergos!

  • i dont know about this release guys
    :confused:

    ive spent about 5 hours now trying to install this every way possible and nothing works. i almost got it installed it got to 99% and then error out. that was with the min iso . went and downloaded full iso x64 it does even worse. keeps telling me mostly cant create download list. along with other error messages.

    “error informing kernel of partition change” “cant create partition”

    errors on top of errors on top of errors.

    can anyone else confirm a clean install? i tried many different options. guess im stranded on the live version until things are updated again.

  • @megaman said:

    “error informing kernel of partition change” “cant create partition”

    Did you try to reinstall without a reboot?

    Didn’t you get the log? /tmp/cnchi.log

    Which DE re you trying to install? Openbox? And which options?

  • @karasu i tried to install without a reboot several times and with several reboots.

    ill go grab the log im still in the current session.

    only openbox.

    have you installed this ok?

  • Yes.

    I’ve tested Gnome, Kde and Openbox myself.

    The libcl issue has been solved in Cnchi 0.10.5, people with nvidia were affected by this.

  • Not to be a wet-blanket, but you guys have got to figure out how to get the installer to work 100% of the time.
    I see that it is fixed in 0.10.5.
    However, if people thinking about installing Antergos come to this site to check out what’s what, I know I would never even consider installing Antergos.
    I have an ancient, don’t recall when I got it, late spring maybe, and it works perfectly everytime.
    Come on, you guys are brilliant, surely you can come up with an installer that just bloody works.
    My apologies for offending anyone, but I felt it needed to be said.

  • @herbie no apologies needed.

    i think we definitely need to test these releases much more before adding them to the main download area. maybe add a testing area to the forum and get some good feedback before releasing in to the wild. i think we might turn off a lot of users if we dont have solid isos being released.

    the installer looks great though :+1: we just got knock out some bugs to make it solid.

  • actually just been talking to a person on twitter who couldnt get the install to work. i didnt get much details but it wasnt a nvidia problem. i had him uncheck all the install options and he responded back the install worked finally. he had been trying many many times over. lol i know that feeling.

    more and more testing! and then some more…then more! then …more!
    :smile:

  • Thank you for not getting ‘ticked off’ and looking for a positive way to get these issues ironed out.,

  • Hi guys,

    I know its frustrating when you experience problems completing an install. We do our best prevent issues though there are some things that we cannot control. Also, I think its important that you keep in mind that those who came to the forum today to report installation problems do not represent a majority. In fact, its not even close to that. Since the ISO’s were released less than 24 hours ago there have been a total of 889 unique downloads (based on ip address). Of course not all of those who downloaded the ISO necessarily attempted an install, but even if only half of them did perform an install, it still amounts to the failure rate being very low. Being in the forum, its easy to forget the big picture and feel like the ISO’s have problems but it only seems that way because, well, how often do you go to your mechanic to tell him your car is running great? :wink:

    Cheers!

  • Thanks for you quick reply and yes, we sometimes live in a our own little world, and it did appear that there are problems, not with the ‘iso’ per se, but with cinchi.
    Well the one thing I did notice when I was installing was, that if I was no so fast at installing the system would update itself and report that the updates were applied.
    Could that have any bearing on the issues?

  • @lots.0.logs failing installs on half of 889 downloads is low? :open_mouth: i think i read that right :grin: to me that would be pretty high :bowtie:

    you are right though we dont know how many people completed installs and maybe it was just a few of us that had problems. ive just noticed a huge increase of install problems posted on the message board and some on twitter the last few months though.

    i myself didnt sign up at the forums for any problems i had. i actually installed antergos very easily before joining but just wanted to be part of the community. things were always kinda slow over here so i wanted to try to help with the forum activity. i dont think forums are for everyone there are so many outlets now with twitter and facebook google plus. so im not sure you can measure problems by what you dont hear.

    i think things are going well though. the installer looks great and more people are active on the message boards now. lets keep getting better and keep growing :thumbsup:

  • @megaman

    For a day there’s quite a bit of traffic coming in.

    I7 [email protected]/32GB Ram/3440 x 1440 + 1440p/EVGA 1080 FTW/512GB SSD/2TB HD/Antergos Base w/ Plasma

  • @Wyn wish i had that kinda connection to where i could upload 15gbs :grin:

  • @megaman

    I don’t either, I have a server that does it :)

    I7 [email protected]/32GB Ram/3440 x 1440 + 1440p/EVGA 1080 FTW/512GB SSD/2TB HD/Antergos Base w/ Plasma

  • @megaman said:

    @lots.0.logs failing installs on half of 889 downloads is low? :open_mouth: i think i read that right :grin: to me that would be pretty high :bowtie:

    No, you didn’t read it correctly haha…I meant hypothetically speaking if half of the downloads actually performed an install (so roughly 445 installs), the total number of issues we have seen from users in the forum is but a small percentage of the 445 installs. Hope I explained it better this time :wink:

    Cheers!

  • @lots.0.logs ok that makes more sense :grin: i thought i was maybe reading that wrong :bowtie:

release7 installer33 cnchi104 Posts 20Views 3057
Log in to reply