• [SOLVED]Hulu is broke again


    It’s not my nvidia drivers and it’s not my browsers but one of the software updates has destroyed my ability to watch any hulu videos. I’ve tried 6 different browsers and none of them work. Ironically, I can watch the commercials that play before a series or film starts. Then I get a blank screen and nothing. I’ve check all of my browsers to verify that flash isn’t disabled and, of course, it isn’t. I can still watch all of the videos I care to watch on vimeo or youtube. Is anyone else having this problem? Could it be the pepper flash desktop update from a few weeks back? It’s been more then a week and it’s still broke. Thoughts?

  • I’m replying with more information so that when other people come here they will realize it’s not them and probably not linux. I got an error message before playback in two different browsers after my initial post. I suspect that something has changed and it’s now preventing playback on any linux based browser. Below is the error message I received in Opera and in Chromium. Both browsers have been updated in the past few weeks along with Pale Moon, which is my default browser.

    There was a problem playing this protected content. (Error Code: 3336)

    Your browser does not support protected content playback. Please reload the page in another browser. We’d recommend trying Mozilla FIrefox (www.mozilla.org/en-US)

  • @linux_mark said:

    …Could it be the pepper flash desktop update from a few weeks back?..

    Yes, it seems so. On one of computers here I’ve found a 2-3 years old pure Arch (not Antergos) installlation. It has Chromium installed. In Chromium I was always using the YoWindow extension, to check the meteo. The extension requires pepper flash to work. I was using chromium-pepper-flash-standalone from AUR.

    The extension worked perfectly a year ot two ago. But right now I’m discovering that it does not anymore. Its window opens, as it should, but instead of displaying the animated condimeteo inside it, remains blank.

    chromium-pepper-flash-standalone remains installed and upgraded.

    I didn’t investige what causing the problem, as don’t use Chromium.

  • This is just getting funner and funner. I got a new message earlier and was prompted to install HAL. I did so using the yaourt command and choosing the current version. Then I followed additional instructions to go to the adobe folder and remove old content. Then close out my browser and restart. Now hulu is crashing on me. Here is what I was told to do on adobe’s website.

    cd ~/.adobe/Flash_Player
    rm -rf NativeCache AssetCache APSPrivateData2

  • Ok, got it fixed. Removed Hal 0.5 and installed a lower version that I think is 0.3 and whoila! Hulu is working again. Yay!

hulu3 Posts 5Views 1579
Log in to reply