• Installing the i686 2015-07-01 image in a Samsung NC10 w/ Atom Proc

    Hello Community, I’m trying to install Antergos in a Samsung NC10 but despite my efforts I cannot get the Live environment to run. My steps could be summarized like this:

    I have downloaded the 2015-07-01 Antergos i686 image 3 times
    I have burned 2 USB drives using Rufus, UNetbootin and USBWriter
    I have tried to boot multiple times, after some minutes working when loading X-Window, always the same outcome: "Oh no! Something has gone wrong, the system can’t recover. Please log out a try again"
    I’m trying to attach a video here to show you the problem…
    Thank you for your kind comments and suggestions… peace


  • I get error like that as well with my x64 image,all I do is hit enter and antergos login screen comes.

  • Thank you @Arup-Roy-Chowdhury, in my case after the x-window message “oh no…” it gets stuck in a x-Windows blank screen … please check the attached video… 1 minute video


  • @ferthelet :

    Which graphics card do you have?

  • @karasu said:

    @ferthelet :

    Which graphics card do you have?

    A very accurate answer is easily given by the inxi -Gxx command:

    $ inxi -Gxx
    Graphics:  Card-1: Intel Haswell-ULT Integrated Graphics Controller bus-ID: 00:02.0 chip-ID: 8086:0a16
           Card-2: NVIDIA GK107M [GeForce GT 750M] bus-ID: 01:00.0 chip-ID: 10de:0fe4
           Display Server: X.Org 1.17.2 drivers: intel (unloaded: fbdev,vesa) Resolution: [email protected]
           GLX Renderer: Mesa DRI Intel Haswell Mobile GLX Version: 3.0 Mesa 10.6.4 Direct Rendering: Yes
samsung8 i6864 atom1 nc101 Posts 5Views 1332
Log in to reply
Bloom Email Optin Plugin

Looks like your connection to Antergos Community Forum was lost, please wait while we try to reconnect.