• [solved] [xorg116]


    Last night I tried to follow the guide on installing ATI prop.legacy driver. But the [xorg116] was unreachable. Is this going to be long?

  • It’s working here.

    But as catalyst.wirephire.com will go down if a certain bandwidth limit is exceeded (this happened in the past) or may be too slow at your location, repository mirrors are provided by rtsinformatique at http://mirror.rts-informatique.fr/archlinux-catalyst/ and goll at http://mirror.hactar.bz/Vi0L0/. These mirrors however come with no warranty and are not guaranteed to always be operational. Uncomment the line for the mirror closest to your location. It is also a good idea to keep alternatives in case of mirror downtime.

    Cheers!

  • I am an old newbie from Sweden. Not a good combination maybe?

  • Have you tried to go to catalyst.wirephire.com ? Is it working for you now?

  • Great it is up! Will try later tonight! Thanks!

  • @womp said:

    Great it is up! Will try later tonight! Thanks!

    If (when) you believe that there’s no more problem, it would be nice to mark the whole topic as [Solved]:

    antergos-solved.png

    Thank you.

  • @just actually i did that ;)

  • @megaman said:

    @just actually i did that ;)

    I still see it in the [Unsolved] status :confused: . With OP author’s permission will try to set it as [Solved] again.

    Edit

    That worked now. If @womp disagrees, he can always set the status to [Unsolved] back again, at any time.

  • @just

    Sorry I wasn´t sure how to do this!

  • @womp No problem.

[solved]2 Posts 10Views 1081
Log in to reply