• \[SOLVED\] Installation problem


    Hi
    I have just downloaded Antergos, looks really good.
    However, I’m trying to install into a virtualbox and install fails.
    'failed retreiving atergos.db from mirrors.antergos.com
    I have tried editing the mirrorlist file and the pacman -Sy
    still getting the same error

    Can anyone help with where I’m going wrong?

    Thanks

  • Hi
    I have just downloaded Antergos, looks really good.
    However, I’m trying to install into a virtualbox and install fails.
    'failed retreiving atergos.db from mirrors.antergos.com
    I have tried editing the mirrorlist file and the pacman -Sy
    still getting the same error

    Can anyone help with where I’m going wrong?

    Thanks

  • Hi,

    I am working on getting a newer iso built for you to try. In the meantime once you have booted the live cd perform a system update with “su -c pacman -Syu” and then try the installer again.

    Regards,

  • Hi

    Thank you for the reply.

    On running the command

    su -c pacman -Syu

    I get the error

    su:invalid option – ‘S’

    ??

  • Hi, you are missing some quotes, this is the correct command:

    su -c 'pacman -Syu'
    

    "When you stare into the abyss the abyss stares back at you." (Friedrich Nietzsche)

  • Oops sorry, basic error on my part there

    But even after putting in the quotes I still get

    Filed to prepare transaction (could not find database)

  • @“Paulh”:3iq3p0bs said:

    Oops sorry, basic error on my part there

    But even after putting in the quotes I still get

    Filed to prepare transaction (could not find database)

    That’s odd. There may have been an issue with a mirror at the time. Have you tried again?

  • I’ve tried several times over the past few days, same error each time.

    Don’t believe it’s my router as I can browse the Internet from the live virtual system

  • @“Paulh”:17q7awgt said:

    I’ve tried several times over the past few days, same error each time.

    Don’t believe it’s my router as I can browse the Internet from the live virtual system[/quote:17q7awgt]

    Hi

    Could you tell me which mirror does it give you from your location opening this link?
    [http://mirrors.antergos.com/antergos/x86_64/antergos.db?mirrorlist][0]">[http://mirrors.antergos.com/antergos/x8][1] … mirrorlist

    [0]: <a href=
    [1]: http://mirrors.antergos.com/antergos/x8

  • If I go to that link from my desktop PC, the correct page is displayed. If I then go via the virtual PC, nothing happens.

    Although from virtual I can get to any other website

    Curious

  • @“Paulh”:2zbqe931 said:

    If I go to that link from my desktop PC, the correct page is displayed. If I then go via the virtual PC, nothing happens.

    Although from virtual I can get to any other website

    Curious[/quote:2zbqe931]

    Curious indeed

    Regards,

  • D’oh

    that fixed it. Strange though that everything else insists on ‘bridged’

    Thanks for the help, updating now then will install and play with it

  • Yes, normally bridge should work fine. I believe it’s a bug affecting Arch because there are a few cases in their forums. Usually things like this get resolved through package updates pretty quickly. Anyway, hope you enjoy Antergos!

    Regards,

Posts 13Views 1750
Log in to reply