• Falló al ejecutar el proceso hijo «xfce4-terminal» (No existe el fichero o el directorio).


    Hola, no puedo abrir la terminal en X, ni tampoco puedo hacer nada en una tty, ya que no me deja loguearme ni como root, osea, me quede sin consola…en xfce4
    Alguna idea, ya que me canse de googlearrrrrr y no encuentro como solucionarlo, al menos tengo el escritorio intacto, ya que puedo navegar, abrir programas, prender apagar reiniciar, todo bien, menos la consola. Busque en .bashrc, pero no logro que funcione.
    Como siempre gracias.

  • Has probado a reinstalarlo?

    sudo pacman -S xfce4-terminal

  • @karasu said:

    Has probado a reinstalarlo?

    sudo pacman -S xfce4-terminal

    NO puedo abrir la terminal karasu…

  • Hahaha… lo siento…

    Puedes ir a otra consola con CTRL+ALT+F2

    Te logueas y luego pruebas a reinstalarlo.

  • @karasu said:

    Hahaha… lo siento…

    Puedes ir a otra consola con CTRL+ALT+F2

    Te logueas y luego pruebas a reinstalarlo.

    …ni tampoco puedo hacer nada en una tty, ya que no me deja loguearme ni como root, osea, me quede sin consola…en xfce4

  • Que raro… ni con tu usuario “normal” te deja ?

  • @karasu said:

    Que raro… ni con tu usuario “normal” te deja ?

    No, unicamente dice acer(nombre de netbook) y login, o sea en limpio:
    acer Login:

    y no se puede hacer mas nada…
    Algun archivo con editor de texto se podra o bien ya no ?
    Desconcertado estoy…

  • Muy muy raro. Y cuando tecleas el nombre del usuario no lo ves?

  • Se me ocurre una manera (un tanto complicada) para hacerlo.

    Arrancas con la live USB, haces un chroot a tu instalación y instalas el paquete otra vez.

    https://wiki.archlinux.org/index.php/Change_root

    Pero sigo sin entender porqué no puedes entrar desde otra tty.

  • @karasu said:

    Muy muy raro. Y cuando tecleas el nombre del usuario no lo ves?

    No tampoco, no tengo consola o terminal, cuando clickeo el icono aparece una ventana diciendome que no se puede abrir
    [url=http://i.imgur.com/F6STWWU.png]
    [img]http://imgur.com/F6STWWUl.png[/img]
    [/url]

  • Si pulsas CTRL+ALT+F3

    Debes pulsar las tres teclas a la vez!

    Te devería salir algo así:

    http://www.labtestproject.com/files/linuse/virtual_terminal/terminal_tty2_b.png

  • @karasu said:

    Si pulsas CTRL+ALT+F3

    Debes pulsar las tres teclas a la vez!

    Te devería salir algo así:

    http://www.labtestproject.com/files/linuse/virtual_terminal/terminal_tty2_b.png

    Justo ahi tengo el problema, con el login ningun problema, ahora con el password es el drama por el teclado, ahi una tecla que no la puedo insertar por nada, es la letra ñ, entonces no puedo poner correctamente la contraseña del login, y de esa forma no obtengo ningun promp $ o #

  • @judd

    Eso es porque tienes mal el locale en la consola.

    Asegúrate que tienes el fichero /etc/vconsole.conf con este contenido:
    KEYMAP=es

  • @karasu said:

    @judd

    Eso es porque tienes mal el locale en la consola.

    Asegúrate que tienes el fichero /etc/vconsole.conf con este contenido:
    KEYMAP=es

    Ah ! ahi está era el fichero que me faltaba y no hice en su momento, ahora es tarde, pero bueno, sirve para otra vuelta.-
    Gracias karasu, muy amable.

Posts 14Views 6218
Log in to reply