• A couple questions about antergos and removable media.


    Ok my first question is, how do I force the deletion of content on a USB flash drive? Now that antergos is installed, I want to delete the contents of the flash drive. However it will not let me. Even if I sudo into dolphin from the terminal. I am using the latest release and the KDE desktop. I cannot even modify the files or make new folders or insert other files into the drive. I have no permission with it whatsoever even though I am in the admin account. I tried to go into properties to adjust the permissions on it, but it wouldn’t even let me do that.

    My second question is, antergos does not recognize the content of CDs properly. Any media player I try to use it just says 0 tracks. Also, it will not recognize DVDs and blank DVDs and won’t allow me to write to them. Any way I can fix these problems? Any help would greatly be appreciated. Thank you.

  • @Mathew-Menard

    I just installed ldm, gamin, autofs, and gvfs, Nothing seemed to work.
    Then i figured i had to log out/reboot to make it work (i chose to do a full reboot).

    Now i can read my dvd.
    Not sure which program enabled it.
    I am new to arch/antergos. I am guessing autofs, but…

    Have not tried the USB drive… could be similar situation, though.

  • @Mathew-Menard said:

    Ok my first question is, how do I force the deletion of content on a USB flash drive?

    Hi,
    what I do usually is to delete the existing partition and to create a new one using the complete flash drive I will format with a suitable filesystem depending on how you want to use it (fat is universal, NTFS works well for recent Windows and Linux, ext is for Linux only).
    On KDE, I have installed kdepartitionmanager as GUI. It is equivalent to gparted for Gnome. It should do the trick for you ; just be careful not to change the partition on your hard drive !

    Other users might have other tricks.

    Enjoy your new Antergos installation !

Posts 3Views 619
Log in to reply