• Firefox and Chrome Glitches, Help Needed

    So I made the mistake of not installing firefox with antergos and now I’m stuck with Chrome. I want to install firefox, but I’m yet to figure out how to do that with antergos. Also, whenever I close all tabs with chrome, or close the last tab I have with chrome, antergos restarts, and I have to put my information, (password) back in. Really annoying. Lastly, the words/fonts seem kind of glitched when my mouse hovers over them. Is there a snipping tool for antergos, or something else like that?

    tl;dr- How do I install firefox on antergos, and how do I fix the problem where my antergos restarts when I close all tabs, how to I fix the font glitches, and is there a snipping tool for antergos?

  • @muh-NAP pls respnd

  • There is a program called Add/Remove software installed, use that to install firefox.

    Alternatively, type

    yaourt -S firefox
  • @Fedorai-Zomakaja I installed it, but the annoying text glitch is still plaguingglitch.png me. Here are some screencaps.

    I hope you can notice them.

  • How did you install it?
    Which release is it? Maybe not the latest one?

  • @anarch I have the newest version. It said I was up to date.

  • @anarch I have the minimal version,.

  • @muh-NAP said:

    @anarch I have the minimal version,.

    Actually, my questio was how you installed Firefox. Via command line or the pamac tool?
    The latest version is 39.0-1, correct?

  • Hi,
    you said you didn’t install firefox during the standart installation. Did you install the fonts proposed as an option though ?

  • I found that the latest driver for Intel Graphics messed up my font display.
    SNA is the default acceleration for Intel so I had to edit
    and change the line to this

    Option “AccelMethod” “uxa”
    Save and exit.
    Logout and back in and see if that helps.

  • @anarch Command line

  • @squid-f Yes. Is that the problem?

  • @herbie I don’t think your command text loaded in. so edit /etc/X11/xorg,conf.d/20-intel.conf to what?

  • Just open the file as root with a text editor, e.g gedit, mousepad, geany or whatever.
    Then change the line that most likely has sna
    to this
    Option “AccelMethod” “uxa”
    Save the file, then close and logoff and back on.

  • @muh-NAP I am not sure it is the solution but as you have a rendering kind of issue, I am wondering whether it could be connected to missing fonts or fonts installation. Idon’t know though how to install those fonts yet 😕

    EDIT I went into Pacman and searched for the font related pacakages I have installed. Here is the list. If you have some missing, it doesn’t hurt installing them to check whether you notice an improvement :
    cantarell-fonts, fluidsynth, fontconfig, fontsproto, freetype2, gsfonts, lib32-fontconfig, lib32-freetype2, libfontenc, libxfont, libxft, ttf-bitstream-vera, ttf-dejavu, ttf-freefont, ttf-google-fonts, ttf-liberation, xorg-bdftopcf, xorg-font-util, xorg-font-utils, xorg-fonts-alias, xorg-fonts-encoding, xorg-fonts-misc, xorg-mkfontdir, xorg-mkfontscale

Posts 15Views 3641
Log in to reply
Bloom Email Optin Plugin

Looks like your connection to Antergos Community Forum was lost, please wait while we try to reconnect.