• Get error in configurating new system


    Hi,
    Im installing Antergos x86_64 on my PC.
    I’ve installed it once on yesterday.
    For some reasons, I reinstalled it and passed all the process to the configurating new system step.
    In log file, at the trace back step, I found the line:
    "KeyError ‘UUID’ "
    and at there, I waiting for 4 hours but its still not done and the terminal log show nothing else.
    I tried for 3-5 times more but nothing changes.

    Any clue for me to resolve it?

  • Hi,
    did you try to use the same partition scheme ? If yes, during the install, did you specify again the suitable mounting points ?

  • hi there
    I sometimes tried to use the different partition scheme, but some didnt, I made another scheme by using partition wizard.
    And during installation, I always specify again the suitable mounting points like swap, root, home, format for root and home.
    for 4 last times I install, I used the same partition scheme and the terminal still show keyerror like that.

  • @hissei Hi,
    if you run the command sudo fdisk -l, what is the output ? Is your disk a SSD or HDD ? Could you also attach a snapshot of the partition window of the installer, just before launching the installation ?

Posts 4Views 700
Log in to reply