• Error when starting Antergos


    Hello.

    This is my first post here, so I’m very new. I’m having problems booting up Antergos. Shocking, I know.

    If my question has already been answered, show me the thread where another poster had this problem, please.

    I’m using a flash drive for this, by the way.

    So after booting with the flash drive, I’m met with, ‘Welcome to Antergos!’ with it instructing me to enter start in a command prompt, to go into what I would assume to be the normal startup.

    I enter start, and after maybe a second, I’m met with an error that looks something like this:

    ‘[ 4.620105] nouveauE( PGR][0000:0 1:00.0’

    ‘failed to load fuc409c’

    ‘DRM] failed to create kernel channel -22’

    Any ideas what this means and how to fix? Sorry if this is an easy fix, like I said, I’m a newbie.

    Also, a quick question…

    Once you do get to the Antergos installation menu, and you do get the OS to work, is there an option to install Antergos alongside windows? I’ve created a partition for Antergos.

  • Hi,

    Are you using the latest ISO that is available on the main download page?

  • @pleasekillme said:


    So after booting with the flash drive, I’m met with, ‘Welcome to Antergos!’ with it instructing me to enter start in a command prompt, to go into what I would assume to be the normal startup.

    If I understand the post well, that is not a normal startup.

    Under normal circumstances Antergos’ installer (in full version) never suggests to enter the command prompt and/or use any bash command from it. It shows a Gnome notification that the user needs a working connection to succesfully install Antergos, and opens Cnchi (installer) window.

    The window has only two buttons - Try it and Install. After clicking Install, installation starts. No bash shell. Nowhere.

  • @lots.0.logs I got the latest version, I believe. Version 2015.07.01, right?

  • @just Well once I started up the boot flash drive, I was met with a command prompt. No exe like install menus anywhere.

    Maybe I got the wrong link to the main download page? Could you send me the link to where Antergos is downloaded? I swore I got Antergos from the main page… I don’t know how I would have downloaded the iso incorrectly. I didn’t torrent it, even thought the option was given to me.

    Perhaps I should burn the iso file onto a disk instead of a flash drive?

    And to clarify, I’m given four options when I get to the, ‘Welcome to Antergos’ command prompt like screen. I’ll have to check what they were called again, these four options, but what seemed like the normal way to boot the OS was typing in start. Anyway, when I am told to type in start, I’m met with the error. After thirty seconds after the error, I become the root, and everything seems very Arch-Linux like, looking like I have to build the OS from the ground up or something.

    Sorry for the late reply, I went I out to dinner. Please respond back, I’m still having these problems.

  • @lots.0.logs Oh, sorry. You already linked it. My bad.

  • @lots.0.logs Yes, that looks like the exact place I downloaded to iso from, domain, and all.

  • @lots.0.logs I chose the live iso option, or the largest iso package out of the two. I didn’t choose the minimal option.

  • @pleasekillme said:

    @lots.0.logs I chose the live iso option, or the largest iso package out of the two. I didn’t choose the minimal option.

    That’s OK. After the hash sum for the downloaded file has been checked and verified to be correct, burn the ISO to a memory stick. For example, with dd command. Antergos boots perfectly from them.

    Once the computer with inserted flash stick is powered on, there’s no need to touch anything. Installer automagically does everything for you:

    • Antergos boots
    • Displays Welcome to Antergos screen
    • Proceeds with starting Gnome session
    • Enters the Gnome Shell
    • Pops up the notification about the need for Internet connection
    • Opens Cnchi window with two buttons: <Try It> and <Install>

    Only at this point you need to use the keyboard - to define a new Internet connection, enter all needed parameters, and start it. Nothing more.

    After that just click on <Install>. Cnchi will guide you up to the end of installation.

  • @lots.0.logs I’m not sure what to do. Install it again, Install the minimal version instead of the large one, or maybe just keep trying to boot up this usb…?

  • @just Because I’m not seeing any menu whatsoever when I boot up. :cold_sweat:

  • @pleasekillme If you mean grub’s menu, then Antergos installer doesn’t have it. Welcome to Antergos screen is followed by Gnome session.

  • @just I used universal USB installer to burn onto my usb for Antergos. Is there an alternative way you recommend burning the iso onto the usb?

  • @pleasekillme said:

    @just I used universal USB installer to burn onto my usb for Antergos.

    Very bad! That explains all troubles you encounter.

    Is there an alternative way you recommend burning the iso onto the usb?

    Only one - use the wonderful Linux dd command:

    sudo ionice dd if=<path-to-iso> of=/dev/sdX bs=4M && sync
    

    When bash prompt will turn back after this command, it’s safe to extract the key and use it.

    In case of Antergos - just power on the computer and wait. Nothing more.

  • @just Oh. So when I get to the Welcome to Antergos screen, don’t type in start? Because that’s what it told me.

  • @just Very bad? What’s the best way to burn it to the usb? What do you recommend? I’m on wind0ws right now, and I’m pretty sure the only thing you can burn things onto are discs. Right?

  • @just Come to think of it, there was no, ‘Antergos’ option when I went into the burn menu for Universal USB installer… Only the big names, like Ubuntu, or Mint, were burnable for Universal USB installer…

  • @just Sorry your post took a while to load for me. All I saw for while was, ‘Very Bad’

    Thank you. I’ll see if this works.

  • @just So once I’m met with the bash prompt, type that in, and then just wait? That’s it?

Posts 30Views 7239
Log in to reply