• Steam won't open


    I’ve tried it and it works. I did it with downgrader which can also upgrade ???
    I used the package lib32-nvidia-utils-384.69-1 from ALA which was for me #1.

    $ downgrader lib32-nvidia-utils
    

    Downgrader can be downloaded by the way with yaourt.

    $ yaourt -S downgrader
    

    For me it works now. Hopefully this is the right way. I do not want to have problems in the future.

  • @got-it-man said in Steam won't open:

    EDIT:
    Has someone tried this: https://bbs.archlinux.org/viewtopic.php?id=229697 ?

    Yes! I tried and it just works. Also in the meanwhile i downloaded manually the nvidia-settings -69 too. But i got steam up and running again.

  • Awesome, thank you! Now it works for me aswell and I can get back to Torchlight 🤓

  • Locked, this thread is over two years old. Please make a new topic regarding the issue then necrobumping this one 👍 .

Posts 24Views 11306
Log in to reply
Bloom Email Optin Plugin

Looks like your connection to Antergos Community Forum was lost, please wait while we try to reconnect.