• install android-studio


    hi i’m trying to install android-studio with yaourt, so i do

    yaourt android-studio
    

    and i install android-studio package from aur but i’ve some error:

    errore: il seguente pacchetto non è stato trovato: lib32-libxrender
    errore: il seguente pacchetto non è stato trovato: lib32-fontconfig
    

    but if i try to install lib32-libxrender and lib32-fontconfig with pacman i’ve no result…
    so how can i do?

    sorry this my first time with an arch-based distributions, thanks for your help

  • Hey tafazzi87
    You will need to enable multilib in pacman
    Open your terminal

    sudo nano /etc/pacman.conf
    

    Scroll down using the arrow keys
    until you find

    #[multilib]
    #Include = /etc/pacman.d/mirrorlist
    

    Remove the # on both lines so that it looks like this

    [multilib]
    Include = /etc/pacman.d/mirrorlist
    

    Save with Control+O
    Exit with Control+X

    Now run

    sudo pacman -Syu
    

    and you will now have access to lib32-libxrender and lib32-fontconfig

  • thanks it works now!

Posts 3Views 1909
Log in to reply