• Terminal stopped working after changing the locale.conf


    I had, for some reason, catalan installed and had to change the locale.conf (then restart) using the terminal. Now…after restart I had to install guake, because the normal terminal became unresponsive. It wont open using the following command in guake:

    I tried the comand:[[email protected] ~]$ terminal
    bash: terminal: command not found

    Any ideas what has happened?

  • Terminal emulators’ “executables” in various DEs are usually named:

    • Mate: mate-terminal
    • Cinnamon: gnome-terminal
    • Gnome: gnome-terminal
    • Kde: konsole
    • Plasma: konsole

    Probably you was using terminator.

    There’s a countless number or terminal emulators in Linux. Maybe a simple terminal does exist, but I’m not aware of DEs where it is used by default.

  • @just I am using cinnamon and tried the gnome-terminal command and it gave me this error message:
    "[[email protected] ~]$ gnome-terminal

    (process:1208): Gtk-WARNING **: Locale not supported by C library.
    Using the fallback ‘C’ locale.
    Error constructing proxy for org.gnome.Terminal:/org/gnome/Terminal/Factory0: Error calling StartServiceByName for org.gnome.Terminal: GDBus.Error:org.freedesktop.DBus.Error.Spawn.ChildExited: Process org.gnome.Terminal exited with status 8

Posts 3Views 671
Log in to reply