• Nvidia Optimus installation


    This is not really a help request, since I already figured how to circumvent the issue (I don’t know if I should instead post a bug report, please point me to the tracker if I should).

    My laptop is a bit old and has a Nvidia optimus card. By default, the live-usb runs the discreet card all the time and therefore overheats to the point it just shutdowns. Disabling this card on the live system is not an option because it would require to install bumblebee and run the service, but you can’t unload the Nouveau driver to disable the card (AFAIK).

    So far my solution has been to start the system with a nomodeset option (which gives a lesser screen resolution, which is not optimal).

  • This is in our big TODO list… be able to run livecd with the proprietary drivers… glad you found a solution at least to be able to install.

    Cheers!

  • hola franja 95, la verdad lamento que nadie te diera respuesta a tu problema de verdad, hasta me emocione cuando lo encontre en el foro, sin embargo tengo buenas nuevas acabo luego de mucho trabajar pensar frustrarme y algunas groserias y temperaturas riesgosasmente elevadas instalar bumblebee con los ultimos drivers en un entorno gnome y sin que se ponga la pantalla negra y lo logre con el siguientre tutorial asi que espero lo sigas al pie de la letra, lo unico que no esta especificado es que se debe editar el archivo /etc/pacman.conf. para lo cual os dejo esta pagina
    https://musicolibre.wordpress.com/2014/05/02/como-habilitar-repositorio-multilib-en-arch-linux/
    y el resto del tutorial que segui al pie de la letra y que funciono de manera soverrbia

    http://www.evolutionlinux.com/forums/viewtopic.php?f=12&t=669#http://www.evolutionlinux.com/forums/viewtopic.php?f=12&t=669#

    por favor me cuentas como te va!!!

  • @PunkCapitalist would you mind sharing exactly how you circumvented your problem? What did you do with the live-usb and what was the exact kernel line?

    I’ve got a optimus laptop too and my live-usb booted okay yesterday but today when I go to actually try and install Antergos I get an endless “nouveau” loop error.

nvidia optimus11 Posts 4Views 1247
Log in to reply