• ModemManager.service


    Not sure where to post this question but here goes. I noticed that ModemManager.service is loading during system boot (and taking up 6.5 seconds to do so!). If I understand correctly it is used to set up a mobile 3g/4g type internet connection which I am not using at all. Do I need this service running or can I just systemctl stop modemmanager.service systemctl disable modemmanager.service? Thanks guys, keep up the great work on Antergos.

  • If you get too hung really, look:

    http://i.imgur.com/EmGUQXL.png

    Autodidacta en la VIDA …y en Linux, también.

  • Hello, since no use 2G / 3G or 4G least not yet, as a ModemManager unemployment, something like this:

    Systenctl ModemManager stop.service?

    Since it is a netbook and I eat a lot of resources, which screenshot is up …

    Thank You.-

    Autodidacta en la VIDA …y en Linux, también.

  • Hi, I just remove it from the package manager, rebooted and no longer appears more and no connection problem, I think is solved …

    http://i.imgur.com/Vn54bqZ.png

    Autodidacta en la VIDA …y en Linux, también.

  • I disabled the ModemManager service and it doesn’t seem to have affected anything but shortening my boot times by 6 seconds or so.

  • @MacWillie said:

    I disabled the ModemManager service and it doesn’t seem to have affected anything but shortening my boot times by 6 seconds or so.

    As you turned off?

    Autodidacta en la VIDA …y en Linux, también.

  • Yes I turned it off using systemctl stop ModemManager.service and systemctl disable ModemManager.service

  • @MacWillie

    Thank !

    Autodidacta en la VIDA …y en Linux, también.

Posts 8Views 1434
Log in to reply