• unresolvable dependencies catalyst


    i wanted to install catalyst 15.5.1 via aur but it seems not to be possible i always get errors about unresolvable dependencies with xorg-server 1.17 …

  • rolling back to 1.16? would that be a good idea? personally id rather wait for a new catalyst driver to be released.

  • AMD is always late in their updates… that’s why you need to downgrade Xorg in order to use their driver

Posts 4Views 732
Log in to reply