• Last update broke some gnome applications


    Yesterday I have updated my Antergos. Now some applications like totem or gnome-control-center do not start any more.
    I get the following output:

    $ gnome-control-center
    gnome-control-center: error while loading shared libraries: /usr/lib/libibus-1.0.so.5: file too short

    is there a way to fix it quickly? :)

  • solved it myself. I had to reinstall several packages… clutter-gst 2 and 3 and libmm.

  • This post is deleted!
Posts 3Views 659
Log in to reply