• Can't boot after sleep mode w/ external hdd


    photo_2015-07-16_13-19-15.jpg

    I had my external hard drive still plugged in from previously transferring files. I came back to the computer and woke it up and everything was fine. But I installed some updates and rarely restart my machine so I wanted to give it a fresh restart. Upon booting it showed the Antergos screen where you click enter and then this.

    I’ve tried with the external hard drive plugged in, with it unplugged. In Antergos fallback mode. I ran diagnostic tests in bios for boot, memory, hard drive. I tried disabling the USB drives on boot.

    It’s not trying to boot from external hd because laptop hard drive comes first in bios boot order.

    When it appears like that in the picture I can’t type anything. I can’t type exit like it advises.

    Please help.

  • @λlτεrηιτγ

    Boot with Antergos (or any other linux distro), and run sudo blkid and compare those UUID’s with the ones grub is searching for (in your photo).

    Post here the results, please.

  • I thought it was searching for my external hard drive. Cause once when I mounted it with a linux distro the name of the hard drive got changed to “UUID”. so boot from the antergos cd and then in terminal run sudo blkid? okay i’ll do that now.

  • So it seems that it doesn’t see my hard drive? When I got this laptop it had everything but a hard drive and I put my HD from my older laptop in it (500gb) and planned to upgrade it in the future. I swapped the hard drive right into my new laptop and it started right up perfectly and I’ve been using it for months. Never bothered messing or looking at any of the drivers or anything. I think the linux kernel contains all the drivers for compatible hardware?

    Anyway, not sure if that was supposed to be able to work or not to throw my old hard drive right into the laptop and boot but it’s given me no issues since I did it a couple months back.

  • Once I booted up from the Antergos CD I checked that partition for errors and gave it a new UUID in GParted, but it didn’t help.

    I can access my files through my Home folder so I see that the files themselves are okay…

Posts 6Views 1387
Log in to reply