• Unable to Resume from Suspend


    So, for the most part, the clean install on the family PC (one I built) is running fine. All programs and things work, etc. The only issue i have stumbled across so far is that it does not resume properly from suspend.

    The first time it auto-suspended, when I tried to wake it, it came up to the logon screen (running cinnamon, if that matters). I typed in the correct password, but was then shown the screensaver, but nothing would respond at that point.

    The second time, I tried to suspend manually with the command sudo pm-suspend and the computer suspended.
    It woke back up fine for a few seconds, then the PC hard froze on the desktop, and I have to hold the power button and reboot.

    Suspend worked fine on the previous installation of Ubuntu, so I am sure the hardware is capable and should work fine. There must just be some minor tweak I need to make to make it work right on Antergos.

    For the time being, I have disabled suspend from automatically happening in the power management settings.

    here is a listing of the hardware in the machine

    http://pastebin.com/RU1SymLM

    What other information is needed help me troubleshoot suspend?

    Thanks,
    -myk

  • Wanted to re-activate this request. I’m not sure what information is needed to help troubleshoot this, but let me know what you need from me if you think you might be able to help.

    Thanks

  • I have a similar issue, when I return to my suspended Samsung NC10 it asks me for my password, once susccessfully entered, my laptop screen goes completely blank, lights seem OK though. I recover it by hard rebooting only.

    I have tried in arch forums but mostly they talk about pm-utils which I don’t have installed.

    Any comments will be appreciated.


    Fer

Posts 3Views 1072
Log in to reply