• Installing on an iMac?


    I reinstalled on my HP Envy 17 laptop and the process was flawless. Unfortunately the same can’t be said for my 2007 iMac. Ubuntu & Debian based distros install easily, Fedora fails, OpenSuse installs but doesn’t boot.

    Antergos boots against the USB without problem, but the process goes to the command line login with the notice "To begin the installation: Reboot -> Select “Start Antergos Live”

    Has anyone has any experience of installing on an iMac?

  • @charliemoss said:

    I reinstalled on my HP Envy 17 laptop and the process was flawless. Unfortunately the same can’t be said for my 2007 iMac. Ubuntu & Debian based distros install easily, Fedora fails, OpenSuse installs but doesn’t boot.

    Antergos boots against the USB without problem, but the process goes to the command line login with the notice "To begin the installation: Reboot -> Select “Start Antergos Live”

    Has anyone has any experience of installing on an iMac?

    http://forum.antergos.com/topic/882/install-on-imac

    Autodidacta en la VIDA …y en Linux, también.

  • Thanks for the link, though my boot doesn’t reach the installation window, let alone the partitioning.

  • What’s the make/model of the graphics card?

  • It’s a mid-2007 model (2 GHz Intel Core 2 Duo, 4GB 667 MHz DD2 SDRAM) with -

    ATI Radeon HD 2400 XT 128MB

  • Yes. I’ve used this. The Bootable flash boots before refind but I have also tried putting the USB on the refind window. I get the same error.

    I now see the problem is starting the display manager. It tries about 7 times to start it and then fails and goes to the login.

  • @charliemoss What error messages are found in the log? Feel free to paraphrase if you arent able to save them from the command line.

  • Excuse the late reply. I had given up and installed Ubuntu Gnome. Unfortunately nowhere near as good as Angergos so I ready to try again now that I have more time. The video shows the boot around when the error occurs…

    See link below

    https://drive.google.com/file/d/0B6afkfuHHFv8RVpoTzhYZC1BeDQ/view?usp=sharing

  • @charliemoss said:

    Excuse the late reply. I had given up and installed Ubuntu Gnome. Unfortunately nowhere near as good as Angergos so I ready to try again now that I have more time. The video shows the boot around when the error occurs…

    See link below

    https://drive.google.com/file/d/0B6afkfuHHFv8RVpoTzhYZC1BeDQ/view?usp=sharing

    Just to help you out if you do @lots-0-logs he’ll see your post quicker :+1: . @lots-0-logs

    I7 [email protected]/32GB Ram/3440 x 1440 + 1440p/EVGA 1080 FTW/512GB SSD/2TB HD/Antergos Base w/ Plasma

  • Thank you @Wyn. I remember that one.

installation205 imac2 Posts 11Views 2227
Log in to reply