• [Solved]Reboot problem


    Hi there,
    I’m new to Antergos & Arch, my install went pretty much easy, but I encounter a strange behavior one out of two restarts : black screen, have to hard reboot.
    My dmesg doesn’t seem totally clear I attach it -->
    dmesg.pdf

    Is there something I should do to get a cleaner behaviour ?

  • If you could post the system journal that would be helpful. There are instructions for how to obtain the logs at the top level this section of the forum. Thanks.

  • Hi, here you are : Logs.zip (oddly, tar.gz couldn’t be loaded)
    In order to get the lighdm files, I had to copy as root with an ugly sudo thunar

  • Hi,

    What theme are you using? Try switching to a well known and supported theme, the one you have now is throwing a lot of errors.

  • Uhhh… I’m using numix-frost-light/numix square/numix-frost-light, aren’t they designed to cope with Arch in Antergos ?
    My only “tweek” is to use the dmz (white) cursor theme. (I use xfce-theme-manager for that only tweek, do you think is might be the culprit ?

  • Hmm…I’m not sure though it can’t hurt to try switching to the Adwaita cursor theme to see if the issue still occurs. With my current schedule, I don’t have time to go through all of the data in your logs. It would be helpful if you could grab the logs immediately after the issue occurs. Also post the output of dmesg. Thanks.

  • Well, I unistalled xfce-theme-manager & didn’t get a black screen since.
    But I have another issue : 1 out of 2 boot, I get a login screen (that doesn’t accepts my password) despite the fact that I ask for direct login.

  • Might have something to do with AMD-drivers?

    [ 13.878567] [drm] Radeon Display Connectors
    [ 13.886059] radeon 0000:01:00.0: No connectors reported connected with modes
    [ 13.886064] [drm] Cannot find any crtc or sizes - going 1024x768

    [ 13.886851] [drm] fb mappable at 0x40475000
    [ 13.886852] [drm] vram apper at 0x40000000
    [ 13.886853] [drm] size 3145728
    [ 13.886854] [drm] fb depth is 24
    [ 13.886855] [drm] pitch is 4096
    [ 13.886922] radeon 0000:01:00.0: fb1: radeondrmfb frame buffer device
    [ 13.887003] [drm] Initialized radeon 2.41.0 20080528 for 0000:01:00.0 on minor 1

  • It could ! I never was able to activate this Radeon…

    00:02.0 VGA compatible controller [0300]: Intel Corporation 2nd Generation Core Processor Family Integrated Graphics Controller [8086:0116] (rev 09) (prog-if 00 [VGA controller])
    01:00.0 VGA compatible controller [0300]: Advanced Micro Devices, Inc. [AMD/ATI] Thames [Radeon HD 7500M/7600M Series] [1002:6840] (rev ff) (prog-if ff)
    
  • Solved by changing my HDD which was in deep prefail…

    By the way, how to flag “solved” ?

start-up4 Posts 10Views 1902
Log in to reply