• Dash to dock is hidden because of conky


    Hi dear antergos users
    As i said title dash to dock extensions is hidden because of conky when i don’t have a any window on the screen. How can i solve it ?

  • You can check on conkyrc file (If I remember correctly), by modifying the below settings

    own_window_type desktop
    own_window_hints undecorated,below,sticky,skip_taskbar,skip_pager

  • Another solution to the above is to place your dock somewhere else. In this way they won`t interfere with each other. For example, if both your dock & conky are on the lefthand side of your screen, you can place your dock on the bottom. You can find this setting inside the menu of the “dash to dock extention”.

    1.Antergos Linux KDE plasma / Gnome 2.Ubuntu 17.10 64bit Unity
    Intel Core2 Duo CPU P8400 2.26GHz‖ RAM 3908 MiB ‖ Dell Inc. 0F328M - Dell Inc. Latitude E6500
    Intel Mobile 4 Series Chipset Integrated Graphics [8086:2a42] {i915

  • try atom dock

    Archlinux x64

    AMD A4-3305M Processor
    6GB RAM
    1GB+512MB Hybrid AMD GPU

  • @Noctem said:

    You can check on conkyrc file (If I remember correctly), by modifying the below settings

    own_window_type desktop
    own_window_hints undecorated,below,sticky,skip_taskbar,skip_pager

    thank you switching ‘normal’ to ‘desktop’ my problem is solved :D

solved14 Posts 5Views 1227
Log in to reply