• VNC Black screen + cursor

    Hey everyone,
    Yesterday I found my old Wii and decided to try to make something cool out of it. So I installed “Wiivnc” which is a vnc client for your Wii.
    I want to control the pc upstairs which is running Antergos with my Wii. I installed tigervnc on my computer and ran the server.

    At this point I could connect and saw a terminal. I also could control my pc but didn’t see anything on the Wii except the terminal saying that for example a chromium window had been opened.

    Well I had a look at the arch vnc wiki and added these lines to .vnc/xstartup so I could see a graphical interface:
    exec gnome-session

    But now I see all black + working crusor. Not even a terminal. So can you guys help me?
    Btw it’s not a problem with the wii beacause connecting with a vnc client on my android phone gives the same result: all black.

    I am running
    Intel® Core™ i5-2500 CPU @ 3.30GHz × 4
    GNOME Shell 3.16.2

    Thanks in advance

  • Have you tried any other VNC-server?

  • Never mind I got it working although I dont exacty know what the issue really was. Maybe it had something to do with a restart or running it as root.

    Anyway it wasn’t what I expected it to be. It was my first time using vnc and I didn’t know vnc had problems streaming video’s.

    Then I found Splashtop which is exacty what I am looking for . So I installed Linux on my wii folowing this example [http://www.linux.org/threads/linux-on-the-wii.6606/](link url) and then tried to install the .deb installation package of the Splashtop client but I got an error message saying: *package architecture (i386) does not match system (powerpc) *.

    It would be really cool if it would work but I dont know how to solve this error + there are no alternatives. I don’t want to start a new topic since it doesn’t have anything to do with antergos anymore but if anybody has a solution I would be glad to hear it.

black57 cursor17 screen17 vnc1 Posts 3Views 1764
Log in to reply
Bloom Email Optin Plugin

Looks like your connection to Antergos Community Forum was lost, please wait while we try to reconnect.