• Attention thunderbird users


    Last upgrade (yesterday 11 jun) from TB 31… to 38… broke Lightning calendar. It says 3.3.3 extension is not compatible with that version of TB.
    :disappointed:
    Switching to Fedora until fixed… (I don’t like to downgrade)

    Intel NUC D54250WYK, 16 Gb RAM, 1 Tb SSD
    Multi -boot (no MS-Win &no UEFI) Legacy MBR with GPT

  • Switching to Fedora until fixed… (I don’t like to downgrade)

    Wow… you’re changing OS just for this?

  • @karasu said:

    Wow… you’re changing OS just for this?

    Oh no, definitely no!! I’m not changing my OS ;)
    Antergos is my choice and I know when there’s a bug it’s solved within a few days/hours.
    But that calendar issue, I’ve already experienced some time ago - it’s not an Antergos /Arch issue, there’s nothing to do but wait for an updated Lightning extension. And I need it daily.
    Just an occasion to see what our friends at Fedora 22 are doing until it’s fixed. After all isn’t Red Hat /Fedora behind GNOME? So may be I’ll discover some new things that have not yet come to arch.
    Just testing California, for example, the new calendar app for gnome 3, looks nice and i think is not yet on arch (may be in the AUR).

    Intel NUC D54250WYK, 16 Gb RAM, 1 Tb SSD
    Multi -boot (no MS-Win &no UEFI) Legacy MBR with GPT

  • It’s not a bug – the problem is that lighting 4.0 is still beta. You can install it through AUR or download it from mozilla.

  • @zoof said:

    It’s not a bug – the problem is that lighting 4.0 is still beta. You can install it through AUR or download it from mozilla.

    Not sure how can we call it, if it’s not a bug. Anyway I already tried to download Version 4.0b6 from mozilla and still had the same message (extension not compatible).
    And no, I don’t like to play with beta software from AUR when it’s my important data. :expressionless:

    Intel NUC D54250WYK, 16 Gb RAM, 1 Tb SSD
    Multi -boot (no MS-Win &no UEFI) Legacy MBR with GPT

  • I just added the Lightning Calendar and the version is 4.0 and I am running the same version TB as you.

    Maybe I have chosen the wrong add-on?

Posts 6Views 1265
Log in to reply