• [SOLVED] Live USB Freezes After a Few Minutes


    –UPDATE–
    The problem came from having Nvidia Optimus without the proper drivers. It was solved by installing the Bumblebee driver.

    Booting from a live USB:
    -2015/06/03 x86_64 ISO, tried both Torrent and direct download
    -USB 2.0 flash drive, Toshiba TransMemory 8GB
    -Booting on Toshiba Qosmio X70 (Intel Core i7-4700MQ; Nvidia GTX 770M; Intel HD 4500), which came with Windows 8.1 preinstalled. I have successfully installed Ubuntu 14.04 and Mint 17 and 17.1 previously, using the same USB drive as well. I am currently booting Windows 8.1 and Mint 17.1.
    When I boot to the USB, everything’s fine at first. I’m able to reach the Try It or Install screen, and proceed from there. However, after a few minutes of Try It (regardless of what I’m doing), it completely freezes and I have to force shut down the computer. Additionally, if I try to connect to the Internet in either mode, it freezes as soon as I select the network. I’ve had the same problem in attempts to install several months ago as well.

  • Sounds like a graphics card issue. What is your hardware? Have you had any issues with your other distros?
    Should it freeze on you again, try pressing Ctrl+Alt+F2. If it succeeds you will see a tty black screen. Give your username & password when asked and type “poweroff” from there…

    1.Antergos Linux KDE plasma / Gnome 2.Ubuntu 17.10 64bit Unity
    Intel Core2 Duo CPU P8400 2.26GHz‖ RAM 3908 MiB ‖ Dell Inc. 0F328M - Dell Inc. Latitude E6500
    Intel Mobile 4 Series Chipset Integrated Graphics [8086:2a42] {i915

  • @anarch Nvidia GTX 770M and Intel HD 4500. All the other distros I’ve tried work fine (those have all been Debian-based, though, so that might not be relevant).

  • @Quantum Just a shot in the dark… Are you attaching an USB 2 device to USB 3 slot? It happened to me many times, that in such situation the USB 2 mass storage device works fine for 2…4 minutes, but then locks up the system.

    Debian example may not be very relevant, as Arch most probably uses other USB drivers.

    Just guessing.

  • @just Yeah, I only have USB 3 ports. My USB 3 drive doesn’t like being used as a boot medium. I’ll have to see if I can get it to work right and see if that fixes it.
    (Minor clarification, when I specified that the others have all been Debian-based I meant to convey that that might not be relevant)

  • Okay, it doesn’t work with USB 3 either. Same thing happens. And I can now say confidently that the ISO itself works fine; I successfully installed it on a VM from the same ISO.

    It does seem like it might be some kind of processing issue, as my computer starts to heat up significantly right when it freezes.

  • @Quantum said:

    It does seem like it might be some kind of processing issue, as my computer starts to heat up significantly right when it freezes.

    Check that out, then, too.

    • I have encountered a similar issue (running processors at max, heating up and finally freezing and getting irresponsive) as yours, trying a live session with Ubuntu on an HP laptop before installing. The problem was the graphics card driver. We opted for a proprietary one and the problem was solved.

    1.Antergos Linux KDE plasma / Gnome 2.Ubuntu 17.10 64bit Unity
    Intel Core2 Duo CPU P8400 2.26GHz‖ RAM 3908 MiB ‖ Dell Inc. 0F328M - Dell Inc. Latitude E6500
    Intel Mobile 4 Series Chipset Integrated Graphics [8086:2a42] {i915

  • @anarch Okay… I don’t know if I can install the proprietary one fast enough to not freeze though. (Also, using the open-source one on Mint runs fine, but I’ll give it a shot).

  • Okay, based on having and then solving the same problem while setting up a desktop environment on plain Arch, the issue was that I have Nvidia Optimus but didn’t have the drivers for it. Installing and enabling Bumblebee fixed the problem (for plain Arch anyway, I haven’t tried it with Antergos yet).

installation205 live usb9 Posts 9Views 4762
Log in to reply