• configuration of the sddm login display manager


    Hi all,

    I just installed the sddm login manager I generated the default configuration files using the -example. However This and systemctl enable sddm didn’t work. I tried looking at the confutation file but I see no option to stop it just showing a default terminal (rather than the graphical login manager).

    What I’m stuck with is how do I get it so the graphical ligjn manager boots instead of this terminal one…

  • http://antergos.com/wiki/desktops/installing-display-managers/

    I7 [email protected]/32GB Ram/3440 x 1440 + 1440p/EVGA 1080 FTW/512GB SSD/2TB HD/Antergos Base w/ Plasma

  • Thanks WYN I did those instructions slightly differently.
    I installed sddm-git so there was no “-kcm”? And when enabling it I did “sudo systemctl enable sddm”, without the -f flag. What does the “-f” flag do is that what is causing my screen to show a black terminal rather than the sddm display manager?

  • @Yoshiserry

    You need -f to force the change.

    sddm-kcm: https://www.archlinux.org/packages/extra/x86_64/sddm-kcm/

    I7 [email protected]/32GB Ram/3440 x 1440 + 1440p/EVGA 1080 FTW/512GB SSD/2TB HD/Antergos Base w/ Plasma

Posts 5Views 3000
Log in to reply