• Minitube not working after install to latest version


    Why does not minitube work straight after installing in Antergos.I used yaourt to install latest minitube and it does not work. Has anyone have a solved solution?

  • does the one in the repo work? i havent used minitube in a while but the repo one always worked fine for me.

  • i downloaded the one from the package manager and it did not work. It said i needed a key from google. i don’t understand what to do.

  • lhttp://flavio.tordini.org/minitube-2-4

    im not familiar with the getting the key myself maybe someone else knows.

  • In order to use Minitube on Antergos, you have to generate an API key on the Google Developer Console. Fortunately, this is easy to do, if you have a Google/Gmail account.

    1. Go to http://console.developers.google.com and sign in with your Google account.
    2. On the top left hand corner, there should be a blue button marked “Create project”. Click on it.
    3. Give it a project name - it doesn’t matter what this is. Click create.
    4. Wait until the project is created, and you will then be taken to the project dashboard. On the left hand side is a list of options. Click APIs and Auth, and then click on Credentials.
    5. Click on Create New Key.
    6. Click on Browser Key.
    7. Don’t put anything in the text field, just click Create.
    8. It will then generate an API key string. Copy this string to your clipboard.
    9. Install Minitube if you already haven’t (the version in the Community repo is fine, don’t worry about the AUR one) and then open it up once, to generate the next file you’ll need.
    10. Open up the file /etc/profile.d/minitube.sh as root in your text editor. It’s easiest to do this in terminal, just type sudo leafpad /etc/profile.d/minitube.sh (replacing ‘leafpad’ with your choice of text editor).
    11. In there, you should see APP_GOOGLE_API_KEY=””. Paste the API key you generated previously in between the speech marks, save and close.
    12. Reboot your machine.

    Minitube should now work.

minitube1 Posts 5Views 1982
Log in to reply